
<!DOCTYPE HTML>
<html lang="en-US">
    <head>
    <meta charset="UTF-8"/>
    <title>
    realMyst: Masterpiece Edition for Nintendo Switch - Nintendo Game Details
</title>
    
    
    <meta name="template" content="game-detail-template"/>
    
    <meta name="inEditor" content="DISABLED"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@nintendoamerica"/>
    <meta property="og:type" content="website"/>
    <meta name="twitter:title" property="og:title" content="realMyst: Masterpiece Edition for Nintendo Switch - Nintendo Game Details"/>
    

    
    <meta name="twitter:description" property="og:description" content="The Surrealistic Adventure That Will Become Your World.Journey now to an island tinged with mystery.Only you can unravel this chilling tale."/>
    <meta name="twitter:image" property="og:image" content="https://www.nintendo.com//content/dam/noa/en_US/games/switch/r/realmyst-masterpiece-edition-switch/realmyst-masterpiece-edition-switch-hero.jpg"/>
    
    
    

    
    
    
    
    


<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes"/>

<script type="text/javascript">
    var NIN = NIN || {};
    NIN.algoliaConfig = {
        appId: "U3B6GR4UA3",
        searchApiKey: "9a20c93440cf63cf1a7008d75f7438bf",
        appIndices: JSON.parse("{\x22all\x22:\x22noa_aem_all_en_us\x22,\x22game\x22:\x22noa_aem_game_en_us\x22,\x22amiibo\u002Dgame\x22:\x22noa_aem_amiibo\u002Dgame_en_us\x22,\x22article\x22:\x22noa_aem_article_en_us\x22,\x22amiibo\x22:\x22noa_aem_amiibo_en_us\x22}")
    };
</script>



<script>
    window["adrum-app-key"] = "AD-AAB-AAD-KWJ";
    window["adrum-start-time"] = new Date().getTime();
    
    (function(config){
       config.fetch = false;
    })(window['adrum-config'] || (window['adrum-config'] = {}));
</script>
<script src="https://cdn.appdynamics.com/adrum/adrum-latest.js"> </script>



<meta name="msvalidate.01" content="CD9A42A71E67EDC970DE6AD9919B5D79"/>
<meta name="google-site-verification" content="lcC2m3GxLFXRpw4s4cKbn8Q6jDs8zHPXp9CC1xHn70c"/>
<meta name="p:domain_verify" content="5acad0d13ae7c1954a606b71572e61ea"/>
<meta property="fb:app_id" content="549513175162968"/>


    
<script type="text/javascript" src="/etc.clientlibs/noa/clientlibs/clientlib-dependencies.min.13a37ee08b911fb897d1ce6ad1e9dd69.js"></script>




    
<link rel="stylesheet" href="/etc.clientlibs/noa/clientlibs/clientlib-base.min.6ca107668d5b7a61ab68a6656f5d9399.css" type="text/css">











 


    <script type="text/javascript" async="" src="//cdn.mouseflow.com/projects/cc6fd930-bbd8-4d5d-86e0-b883b1e8360d.js"></script>


<script type="text/javascript" async="" src="//cdn.accounts.nintendo.com/jssdk/nintendo-jssdk-client.3.0.0.js"></script>



    
    
    

    

    
    
<link rel="stylesheet" href="/etc.clientlibs/noa/components/content/game-details/clientlibs.min.ebde9aac7a2ca7dda7ca02b8e09684ab.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/noa/components/content/age-verification/clientlibs.min.ac70895c97eb444170bc2cc23c480c14.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/noa/clientlibs/clientlib-ncom/clientlibs/gamedetail.min.d32d3d28431a1121b28ad7bcdd60d2a1.css" type="text/css">



    

    
    <link rel="icon" href="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/images/latam/favicon.ico"/>
    <link rel="stylesheet" href="https://media.nintendo.com/share/nclood/stable/en-us/bundles/all.css"/>

    <meta name="msapplication-square310x310logo" content="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/icon-310x310.png"/>
    <meta name="msapplication-wide310x150logo" content="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/icon-310x150.png"/>
    <meta name="msapplication-square150x150logo" content="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/icon-150x150.png"/>
    <meta name="msapplication-square70x70logo" content="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/icon-70x70.png"/>

    
    

    
    <link rel="apple-touch-icon" href="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/images/mobile-icon/appicon_152.png"/>

</head>
    <body class="gamedetail-page fullwidth-page page basicpage games-detail" id="games-page" lang="en-US">
        
        
            



            


            
	<script src="https://cdnjs.cloudflare.com/ajax/libs/lodash.js/4.12.0/lodash.min.js"></script>
	<script src="https://cdn.jsdelivr.net/g/algoliasearch@3(algoliasearchLite.min.js),algoliasearch.helper@2"></script>
	<script src="https://media.nintendo.com/share/web-components/webcomponents-bundle.js"></script>
	<script src="https://media.nintendo.com/share/web-components/recommendation-blade/recommendation-blade.js" type="module"></script>
	
    <div id="theme-song-declaration">



<style>
    html *.theme-song {
        /* page-wide styles */
        
        
         
        
        --theme-song-page-font: "", sans-serif;
        
        
        --theme-song-header-font: "", sans-serif;
        
        /* primary panel styles */
        
        
        
         
        
        
        
        
        
        
        
        
        
        
        /* secondary panel styles */
        
        
        
         
        
        
        
        
        
        
        
        
        
    }
</style>
</div>
    <div id="page-container" templateName="game-detail-template">
        
        <main class="platform-switch" id="game-detail" itemscope="" itemtype="http://schema.org/Product">
            <div class="root responsivegrid">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="header aem-GridColumn aem-GridColumn--default--12">


    
        
        
        
    




<div id="global-header" class="pin">
    
    
        
                
        
            
                
                       
                
                    
                    
                    
                        
                    
                        
                        
                            
                                   
                            
                                
                            
                            
                                
                            
                                   
                            
                                   
                                
                            
                                   
                            
                                   
                            
                                   
                        
                    
                
            

            
                
                
                        
                    
                    
                
                    
                    
                
            
        
        
        
    

<nclood-nav pin="true" highlight="games" locale-relative-redirect="true" language-selector="ncom" relative-links="true" peek="true">
</nclood-nav>

</div>

<div class="search-overlay"> </div>


</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="game-details contentfragment aem-GridColumn aem-GridColumn--default--12">

    
    
        
    
    

    <script>
          window.game = Object.freeze({
               id: "",
               uuid: "5c7f9c3a\u002D38e9\u002D4394\u002Dad66\u002D13e76e382d11",
               objectId: "c0f2fabc\u002D3720\u002D3e85\u002Dba1d\u002D5c5323c25acc",
               slug: "realmyst\u002Dmasterpiece\u002Dedition\u002Dswitch",
               title: "realMyst: Masterpiece Edition",
               platform: "switch",
               nsuid: "70010000027358",
               upc: "819976023810",
               msrp: "19.99",
               salePrice: "",
               esrbRating: "Everyone",
               genre: "Adventure,Puzzle",
               publisher: "Cyan Worlds",
               productCode: "HACPAW23A",
               canBuyItNow: "true"
          });
    </script>
    <style>
          main {
               --eshop-background: #2e060f;
               --eshop-color-two: #fdfdfc;
               --eshop-color-three: #a4a3a3;
          }
    </style>

    <div class="game-details-container theme-song">

          
    <section id="hero" class="no-border platform-switch">
		<div class="hero-illustration content-wrapper-narrow">


			

			
			
				
			
				

				
					<img src="/content/dam/noa/en_US/games/switch/r/realmyst-masterpiece-edition-switch/realmyst-masterpiece-edition-switch-hero.jpg" class="hero-landscape hero-only" alt=""/>
				
			
			

			

			
			
				<span class="esrb-rating">
					<img class="esrb-icon" src="/content/dam/noa/en_US/esrb/e/e.svg" alt="Everyone"/>
				</span>
			
		</div>
	</section>
	
	<section id="details">
		<div class="content-wrapper-standard">

			<div class="hero-data">
				<div class="basic-info">
					<span class="platform-label platform-switch">Nintendo Switch</span>
					<h1 class="h2 game-title">realMyst: Masterpiece Edition</h1>
					<div class="availability">
						
							Available now
						
						
					</div>
				</div>
				<div class="actions">
					


					
	
					
						<a href="https://ec.nintendo.com/redeem/" aria-label="Enter your game code for this game in a new window.">
							<styled-button icon="chevron">Redeem game code</styled-button>
						</a>
					
				</div>
				<div class="purchase-info " id="purchase-options">
					
						<div class="price" itemprop="offers" itemscope="" itemtype="http://schema.org/Offer">
							
							
								<meta itemprop="priceCurrency" content="USD"/>
							
							
								<meta itemprop="availability" itemtype="http://schema.org/ItemAvailability" content="InStock"/>
							

							
								<span class="h2 sale-price">
									
								</span>
								<span class="h2 msrp">
									$19.99
								</span>
							

							
						</div>
					
					
					<div class="purchase-buttons" id="purchase-buttons">
						
							<div class="buy-digital">
								<a class="digital-purchase buy-now-link" aria-label="Buy the digital game now via Nintendo Game Store." href="https://ec.nintendo.com/title_purchase_confirm?title=70010000027358&r=https%3A%2F%2Fwww.nintendo.com%2Fgames%2Fdetail%2Frealmyst-masterpiece-edition-switch">
									<styled-button class="buy-now" appearance="button" icon="chevron">Buy download</styled-button>
								</a>
								<div class="my-nintendo-points" data-multiplier="1.0">
									<div class="tag">
										<img src="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/images/page/games/detail/gold-points.png" alt="" aria-hidden="true"/>
										<a href="https://my.nintendo.com/about_gold_point" class="points-earned" aria-label="Learn more about My Nintendo Gold Points" data-metric="{ eVars: { 39: 'learn more: realMyst: Masterpiece Edition' }, events: [27] }">
											<styled-button>
												<span style="white-space: nowrap">
													Eligible for up to
													<span class="points"></span>
													points
												</span>
											</styled-button>
										</a>
									</div>
								</div>
							</div>
						
						
							<nclood-where-to-buy id="btn-buynow" class="link" label="Buy physical" sku="c0f2fabc-3720-3e85-ba1d-5c5323c25acc" product-name="realMyst: Masterpiece Edition" msrp="19.99"></nclood-where-to-buy>
						
						
					</div>
				</div>
			</div>
		</div>
	</section>
	


          <section class="more-info" id="post-hero">

    

    <div id="general-wrapper-a90b3e23-a689-4b7b-b546-7193e29d2e5a" class="wrapper">
        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
    


          <section class="more-info" id="pre-gallery">

    

    <div id="general-wrapper-74f5854e-4b5c-4152-8db4-59df7134ed93" class="wrapper">
        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
    <section id="gallery">
        <div class="content-wrapper-standard">
            <div class="gallery-loader">
                <div id="circle1" class="loading-circle"></div>
                <div id="circle2" class="loading-circle"></div>
                <div id="circle3" class="loading-circle"></div>
                <div id="circle4" class="loading-circle"></div>
                <div id="circle5" class="loading-circle"></div>
            </div>

            <div class="carousel" data-current-slide="1" id="gallery-component">
                <product-gallery>
                    
                        <product-gallery-item type="video" video-id="/Nintendo Switch/Games/Third Party/realMyst Masterpiece Edition/Video/realMyst_Masterpiece_Edition_eShop"></product-gallery-item>
                    
                    
                        <product-gallery-item type="image" src="/content/dam/noa/en_US/games/switch/r/realmyst-masterpiece-edition-switch/screenshot-gallery/realmyst-masterpiece-edition-switch-screenshot01.jpg" width="1280" height="720"></product-gallery-item>
                    
                        <product-gallery-item type="image" src="/content/dam/noa/en_US/games/switch/r/realmyst-masterpiece-edition-switch/screenshot-gallery/realmyst-masterpiece-edition-switch-screenshot02.jpg" width="1280" height="720"></product-gallery-item>
                    
                        <product-gallery-item type="image" src="/content/dam/noa/en_US/games/switch/r/realmyst-masterpiece-edition-switch/screenshot-gallery/realmyst-masterpiece-edition-switch-screenshot03.jpg" width="1280" height="720"></product-gallery-item>
                    
                        <product-gallery-item type="image" src="/content/dam/noa/en_US/games/switch/r/realmyst-masterpiece-edition-switch/screenshot-gallery/realmyst-masterpiece-edition-switch-screenshot04.jpg" width="1280" height="720"></product-gallery-item>
                    
                        <product-gallery-item type="image" src="/content/dam/noa/en_US/games/switch/r/realmyst-masterpiece-edition-switch/screenshot-gallery/realmyst-masterpiece-edition-switch-screenshot05.jpg" width="1280" height="720"></product-gallery-item>
                    
                        <product-gallery-item type="image" src="/content/dam/noa/en_US/games/switch/r/realmyst-masterpiece-edition-switch/screenshot-gallery/realmyst-masterpiece-edition-switch-screenshot06.jpg" width="1280" height="720"></product-gallery-item>
                    
                </product-gallery>
            </div>
        </div>
    </section>


          <section class="more-info" id="post-gallery">

    

    <div id="general-wrapper-fed39010-4cb6-429a-b0b1-a288118d7f1c" class="wrapper">
        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
    <section class="content-wrapper-standard" id="overview">
        <div class="overview-columns flex">
            <div class="overview-content">
                <h2 class="h2">The Surrealistic Adventure That Will Become Your World.Journey now to an island tinged with mystery.Only you can unravel this chilling tale.</h2>
                <div class="bullet-list drawer" itemprop="description">
                    <p>It’s been 25 years since Myst became your world. This newly refreshed and rebuilt version is all the things you loved about Myst, but now you are free to investigate this strange world in your own way. You can explore anywhere. Pick your own path through the forest on Myst Island and seek shelter from the thunderstorm in Stoneship Age. Whether you’re visiting Myst Island for the first time, or you’ve been exploring the island for years - there’s never been a better reason to let the surrealistic Ages of realMyst become your world.</p>

                    
                    
                </div>
                <a class="read-more" data-metric="{ eVars: { 39: 'gdp: read more' }, events: [27] }" title="Read more">
                    <styled-button icon="chevron">Read more</styled-button>
                </a>
                
            </div>
            
        </div>
        
        <div class="game-info">
            <dl class="full">
                <div class="game-info-item release-date">
                    <dt>
                        <span class="game-info-icon"><svg xmlns="http://www.w3.org/2000/svg" width="28" height="27" aria-hidden="true">
    <g fill="#484848" fill-rule="evenodd">
      <path d="M6.051 5.83h1.307c.42 0 .762-.342.762-.763V.764A.763.763 0 007.358 0H6.05a.763.763 0 00-.762.764v4.303c0 .421.341.763.762.763zM20.148 5.83h1.306c.421 0 .762-.342.762-.763V.764A.763.763 0 0021.454 0h-1.306a.763.763 0 00-.762.764v4.303c0 .421.341.763.762.763"/>
      <path d="M2.115 24.38H25.39V8.48H2.115zM25.39 3.18h-2.116v1.887a1.824 1.824 0 01-1.82 1.823h-1.306a1.824 1.824 0 01-1.82-1.823V3.18h-9.15v1.887a1.824 1.824 0 01-1.82 1.823H6.05a1.824 1.824 0 01-1.82-1.823V3.18H2.116C.947 3.18 0 4.13 0 5.3v19.08c0 1.171.947 2.12 2.116 2.12H25.39a2.118 2.118 0 002.116-2.12V5.3c0-1.17-.947-2.12-2.116-2.12z"/>
      <path d="M18.746 15.9h4.825c.42 0 .76-.342.76-.763v-4.833a.762.762 0 00-.76-.764h-4.825a.763.763 0 00-.762.764v4.833c0 .421.341.763.762.763M11.34 15.9h4.825c.42 0 .761-.342.761-.763v-4.833a.762.762 0 00-.76-.764H11.34a.763.763 0 00-.762.764v4.833c0 .421.341.763.762.763M3.935 15.9H8.76c.42 0 .76-.342.76-.763v-4.833a.762.762 0 00-.76-.764H3.935a.763.763 0 00-.761.764v4.833c0 .421.34.763.761.763M18.746 23.32h4.825c.42 0 .76-.341.76-.763v-4.833a.762.762 0 00-.76-.764h-4.825a.763.763 0 00-.762.764v4.833c0 .422.341.763.762.763M11.34 23.32h4.825c.42 0 .761-.341.761-.763v-4.833a.762.762 0 00-.76-.764H11.34a.763.763 0 00-.762.764v4.833c0 .422.341.763.762.763M3.935 23.32H8.76c.42 0 .76-.341.76-.763v-4.833a.762.762 0 00-.76-.764H3.935a.763.763 0 00-.761.764v4.833c0 .422.34.763.761.763"/>
    </g>
  </svg></span>
                        <span>Release date:</span>
                    </dt>
                    <dd itemprop="releaseDate">May 21, 2020</dd>
                </div>

                <div class="game-info-item players">
                    <dt>
                        <span class="game-info-icon"><svg xmlns="http://www.w3.org/2000/svg" width="28" height="22" aria-hidden="true">
    <g fill="#484848" fill-rule="evenodd">
      <path d="M13.885 16.034c-4.155 0-7.567 2.556-7.849 5.781h15.695c-.296-3.238-3.702-5.78-7.846-5.78M7.869 8.399c0 3.26 2.699 5.913 6.016 5.913 3.318 0 6.017-2.653 6.017-5.913 0-3.261-2.7-5.914-6.017-5.914S7.87 5.138 7.87 8.4M21.289 11.698c-.288 0-.57.021-.848.051a7.406 7.406 0 01-3.58 3.322c1.418.401 2.685 1.081 3.706 1.958h7.2v-.023c0-2.932-2.9-5.308-6.478-5.308"/>
      <path d="M21.287 8.399c0 .598-.092 1.172-.23 1.73.077.003.153.011.232.011 2.783 0 5.039-2.27 5.039-5.07 0-2.8-2.256-5.07-5.04-5.07-1.61 0-3.04.763-3.963 1.946 2.352 1.224 3.962 3.655 3.962 6.453M10.9 15.07a7.402 7.402 0 01-3.577-3.322 8.047 8.047 0 00-.844-.05c-3.578 0-6.48 2.376-6.48 5.308l.002.023h7.184c1.022-.878 2.292-1.559 3.715-1.96M6.48 10.14c.076 0 .152-.008.228-.012a7.117 7.117 0 01-.23-1.73c0-2.798 1.61-5.23 3.964-6.453A5.014 5.014 0 006.479 0C3.696 0 1.44 2.27 1.44 5.07c0 2.8 2.256 5.07 5.04 5.07"/>
    </g>
  </svg></span>
                       <span>Players:</span>
                    </dt>
                    <dd class="num-of-players">
                        1 player
                    </dd>
                </div>
                
                <div class="game-info-item genre">
                    <dt>
                        <span class="game-info-icon"><svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" aria-hidden="true">
    <path fill="#484848" fill-rule="evenodd" d="M24.645 13.144h-3.286a.822.822 0 000 1.643h3.286a.822.822 0 000-1.643zm-9.858 8.215a.822.822 0 10-1.643 0v3.286a.822.822 0 001.643 0v-3.286zm0-18.073a.822.822 0 10-1.643 0v3.286a.822.822 0 001.643 0V3.286zm-8.215 9.858H3.286a.822.822 0 000 1.643h3.286a.822.822 0 000-1.643zm19.716 5.75h-7.393v7.394c0 .908-.735 1.643-1.643 1.643H10.68a1.642 1.642 0 01-1.644-1.643v-7.393H1.643A1.643 1.643 0 010 17.25V10.68c0-.908.735-1.644 1.643-1.644h7.393V1.643C9.036.735 9.772 0 10.68 0h6.572c.908 0 1.643.735 1.643 1.643v7.393h7.393c.908 0 1.643.736 1.643 1.644v6.571c0 .908-.735 1.644-1.643 1.644z"/>
</svg></span>
                        <span>Genre:</span>
                    </dt>
                    <dd>
                        Adventure<span>, </span>
                    
                        Puzzle
                    </dd>
                </div>

                <div class="game-info-item publisher">
                    <dt>
                        <span class="game-info-icon"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="28">
    <path fill="#484848" fill-rule="evenodd" d="M16.965 5.535h2.827V2.77h-2.827v2.765zm0 4.608h2.827V7.378h-2.827v2.765zm0 4.608h2.827v-2.765h-2.827v2.765zm0 4.608h2.827v-2.765h-2.827v2.765zm0 4.608h2.827v-2.765h-2.827v2.765zm-4.71-18.432h2.826V2.77h-2.827v2.765zm0 4.608h2.826V7.378h-2.827v2.765zm0 4.608h2.826v-2.765h-2.827v2.765zm0 4.608h2.826v-2.765h-2.827v2.765zM7.542 5.535h2.827V2.77H7.543v2.765zm0 4.608h2.827V7.378H7.543v2.765zm0 4.608h2.827v-2.765H7.543v2.765zm0 4.608h2.827v-2.765H7.543v2.765zM2.833 5.535h2.826V2.77H2.832v2.765zm0 4.608h2.826V7.378H2.832v2.765zm0 4.608h2.826v-2.765H2.832v2.765zm0 4.608h2.826v-2.765H2.832v2.765zm0 4.608h2.826v-2.765H2.832v2.765zm19.78-22.124c0-1.018-.844-1.844-1.884-1.843L1.884.004C.844.004 0 .83 0 1.847l.006 25.806 7.537-.002v-5.53h6.595v5.529l8.48-.002-.005-25.805z" aria-hidden="true"/>
  </svg></span>
                        <span>Publisher:</span>
                    </dt>
                    <dd itemprop="brand">
                        Cyan Worlds
                    </dd>
                </div>

                <div class="game-info-item developer">
                    <dt>
                        <span class="game-info-icon"><svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" aria-hidden="true">
    <path fill="#484848" fill-rule="evenodd" d="M18.723 18.694c-1.293 1.292-2.865 1.937-4.718 1.937h-.045c-1.853 0-3.426-.645-4.718-1.937-1.293-1.29-1.939-2.862-1.939-4.713 0-1.85.646-3.433 1.94-4.747 1.291-1.312 2.864-1.97 4.717-1.97l.022.003.023-.002c1.853 0 3.425.657 4.718 1.97 1.293 1.313 1.939 2.895 1.939 4.746 0 1.851-.646 3.423-1.939 4.713m8.337-6.844c-.498 0-1.123-.034-1.39-.076l-.194-.15-.194-.151c-.088-.254-.623-1.855-.872-2.346a26.612 26.612 0 01-.636-1.335l.022-.236.021-.237c.148-.207.56-.682.915-1.055.357-.373-.036-1.346-.871-2.162-.836-.818-1.795-1.21-2.133-.873-.337.338-.788.74-1.002.894l-.258.043-.26.043c-.247-.095-1.778-.834-2.293-1.012a16.476 16.476 0 01-1.4-.549l-.151-.193-.15-.194c-.042-.231-.076-.84-.076-1.356 0-.516-.96-.922-2.133-.904h-.045c-1.174-.018-2.133.388-2.133.904 0 .515-.034 1.125-.076 1.356l-.15.194-.15.193c-.256.124-.886.371-1.402.549-.515.178-2.045.917-2.294 1.012l-.258-.043-.258-.043c-.213-.154-.665-.556-1.002-.894-.337-.337-1.298.055-2.133.873-.835.816-1.227 1.789-.872 2.162.356.373.768.848.915 1.055l.022.237.021.236c-.1.243-.387.844-.635 1.335-.249.491-.784 2.092-.872 2.346l-.194.151-.194.15c-.267.042-.892.076-1.39.076-.498 0-.905.959-.905 2.131 0 1.172.407 2.13.905 2.13.498 0 1.123.034 1.39.076l.194.15.194.151c.088.255.306.894.484 1.42.178.527.918 2.023 1.013 2.271l-.043.258-.044.26c-.118.212-.505.663-.861 1-.355.337.023 1.296.84 2.131.817.834 1.777 1.242 2.132.904.355-.337.86-.758 1.12-.937h.517c.202.071.77.333 1.261.582.492.248 2.093.812 2.348.936l.15.194.151.194c.042.23.076.826.076 1.323 0 .498.96.92 2.133.937l.022-.001h.023c1.173-.017 2.133-.438 2.133-.936 0-.497.034-1.092.076-1.323l.15-.194.15-.194c.256-.124 1.858-.688 2.349-.936.492-.249 1.059-.51 1.26-.582h.517c.26.179.765.6 1.12.937.356.338 1.315-.07 2.133-.904.817-.835 1.196-1.794.84-2.13-.356-.338-.743-.789-.862-1.002l-.043-.259-.043-.258c.096-.248.835-1.744 1.013-2.27.178-.527.396-1.166.484-1.42l.194-.152.194-.15c.267-.042.892-.075 1.39-.075.498 0 .904-.96.904-2.13 0-1.173-.406-2.132-.904-2.132"/>
</svg></span>
                        <span>Developer:</span>
                    </dt>
                    <dd itemprop="manufacturer">
                        Cyan Worlds
                    </dd>
                </div>

                <div class="game-info-item file-size">
                    <dt>
                        <span class="game-info-icon"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="28">
    <path fill="#484848" fill-rule="evenodd" d="M22.505 3.784c-.44 1.437-1.673 1.9-2.877 2.356-2.822 1.066-5.773 1.33-8.75 1.258a40.166 40.166 0 01-4.866-.406c-1.688-.249-3.342-.709-4.813-1.649-.31-.198-.6-.454-.838-.736-.453-.54-.429-1.27.02-1.818.795-.969 1.912-1.376 3.04-1.726C5.013.57 6.635.217 8.309.161c.35-.012.7-.105 1.05-.161h3.729c.458.06.915.143 1.376.178 2.052.16 4.045.577 5.94 1.408.964.423 1.781 1.011 2.102 2.103v.095zm0 8.04c-.3.545-.81.843-1.349 1.023-1.16.388-2.328.777-3.52 1.033-2.488.535-5.023.655-7.556.558-2.965-.113-5.922-.359-8.708-1.552-.071-.031-.142-.062-.214-.091-.816-.334-1.227-.858-1.149-1.839C.107 9.735.031 8.5.032 7.27c0-.136.014-.273.025-.498l.898.481c1.728.93 3.614 1.317 5.52 1.611a30.83 30.83 0 006.134.31c2.675-.123 5.32-.46 7.846-1.43.563-.215 1.084-.54 1.633-.797.12-.055.277-.03.417-.04v4.918zm0 7c-.55.838-1.447 1.12-2.305 1.407-2.06.69-4.194.964-6.357 1.118-3.732.266-7.417.045-11.036-.94-.77-.21-1.492-.606-2.221-.95-.39-.185-.574-.513-.563-.991.028-1.26.008-2.522.009-3.783 0-.121.016-.243.027-.387.722.27 1.402.563 2.104.776 1.895.576 3.837.913 5.813.996 1.72.073 3.447.186 5.164.112 2.543-.11 5.075-.403 7.514-1.218.47-.157.921-.373 1.388-.541.142-.051.308-.032.463-.045v4.446zM8.61 28c-.935-.125-1.872-.234-2.804-.379-1.583-.246-3.14-.587-4.54-1.434C.432 25.68-.062 25.006.021 23.95c.058-.736.01-1.48.012-2.22 0-.135.016-.27.028-.47.49.209.916.419 1.361.574 2.036.71 4.144 1.061 6.283 1.233 2.885.23 5.77.206 8.64-.171 1.985-.261 3.95-.634 5.78-1.52.103-.05.252-.002.38.001V24.5c-.225.954-.897 1.491-1.707 1.911-1.313.68-2.728.994-4.169 1.212-.93.14-1.864.252-2.796.377H8.61z"/>
</svg></span>
                        <span>Game file size:</span>
                    </dt>
                    <dd itemprop="romSize">
                        3.0 GB
                    </dd>
                </div>
                
                <div class="game-info-item supported-languages">
                    <dt>
                        <span class="game-info-icon"><svg role="img" aria-hidden="true" height="28" viewBox="0 0 28 28" width="28" xmlns="http://www.w3.org/2000/svg">
    <path d="m30.4841852 24.7170185c.624037-1.7085833 1.4725926-3.0461018 2.3461667-3.7133055v4.0257777c-.7992963-.0533426-1.5861482-.1581481-2.3461667-.3124722zm-1.1300463 6.1163148c.0589167-1.3657129.22575-2.6790555.4969352-3.9115092.9853796.2076666 1.9852778.3414444 2.9792778.3986111v3.5128981zm-1.0858426 9.0450371c.3457222.9910185.7512037 1.8782037 1.2106759 2.6495648-1.1059352-.4781389-2.1200278-1.1190278-3.0258148-1.9128148.5976574-.2811667 1.2059445-.5281111 1.8151389-.73675zm-1.2083426-6.7117037c.0666296 1.569037.2612037 3.0829814.5793148 4.5078055-.9543981.3232315-1.8975185.7226204-2.8091389 1.1896111-1.2530648-1.6709259-2.0191111-3.6311852-2.2271666-5.6974166zm-.6013518-9.7823056c.9098055-.8018889 1.9226666-1.4424537 3.0221851-1.9117778-.4570092.7648797-.8630092 1.6518704-1.212037 2.6485278-.6085463-.2097407-1.215213-.4566852-1.8101481-.73675zm1.1860462 2.9355278c-.3232314 1.4245-.5177407 2.93825-.5791203 4.506963h-4.4567963c.2026759-2.060463.9686574-4.0203334 2.2271018-5.6967038.9112315.4717871 1.8540926.871176 2.8088148 1.1897408zm5.1857038 12.6441389v4.033037c-.8714352-.6648055-1.719926-2.0049167-2.3461667-3.7206296.7587222-.154 1.5455092-.2587408 2.3461667-.3124074zm-2.9792778-1.8923334c-.2710556-1.2318055-.4378889-2.5428796-.4969352-3.9050277h3.476213v3.5064166c-.9951667.057426-1.995.1912037-2.9792778.3986111zm11.0436018-6.2383611c-.0665-1.5625555-.261074-3.0763055-.5793148-4.5069629.9746852-.3265371 1.9288241-.7302685 2.8421945-1.2027685 1.2569537 1.6746203 2.0250092 3.6390277 2.233 5.7097314zm-.5791203 6.8338797c.3180463-1.4247593.5125555-2.9363704.5791203-4.5005463h4.4958148c-.208574 2.074787-.9764351 4.0370555-2.2324814 5.7034444-.9135-.4725-1.8677037-.8763611-2.8424537-1.2028981zm-5.1524537 1.2904629c.7828333.0529537 1.5589907.1558797 2.3144722.306963-.6134074 1.6976296-1.4502963 3.0304815-2.3144722 3.7013796zm4.5302314-14.8291759c-.3486389-1.0035926-.758787-1.8995926-1.224287-2.6752315 1.11475.4741852 2.1418704 1.1214259 3.0648981 1.9314815-.6036203.2837593-1.2204629.5329722-1.8406111.74375zm.0064815 15.7430648c.6166482.21 1.2333611.4608333 1.8402871.7486111-.9133704.7948241-1.9562408 1.4493889-3.0630186 1.9238982.4648519-.7750556.8744815-1.6700185 1.2227315-2.6725093zm-1.0929074-6.7048981c-.0590463 1.3634444-.22575 2.6723148-.4966111 3.8980926-.9550463-.2026112-1.9441204-.3340556-2.9471944-.391676v-3.5064166zm-3.4438055-8.1308889v-4.0019259c.8634629.67025 1.7001574 2.000574 2.3142129 3.6950925-.7553518.1510186-1.5315092.2539445-2.3142129.3068334zm2.9467407 1.8920741c.2713796 1.2326481.4382778 2.5440462.4970648 3.9054814h-3.4438055v-3.5129629c.9813611-.056713 1.9703055-.1884815 2.9467407-.3925185zm-4.1130833-8.9278519h-.0463426c-3.7240648.0134167-7.2275648 1.4737593-9.8656574 4.1125-2.6340741 2.6482037-4.0847593 6.1596111-4.0847593 9.8875 0 3.7304167 1.4529537 7.2418889 4.0912407 9.8874352 2.6310926 2.6385463 6.1345278 4.0990833 9.8657223 4.1125648h.0463426c7.717824 0 13.9966944-6.2804259 13.9966944-14 0-7.7196389-6.2818519-14-14.0032407-14z" fill="#484848" fill-rule="evenodd" transform="translate(-20 -18)"/>
</svg></span>
                        <span>Supported Languages:</span>
                    </dt>
                    <dd class="languages">
                        English
                    </dd>
                </div>

                
            </dl>
            <dl class="simple">
                <div class="game-info-item supported-playmodes">
                    <dt>Supported Play Modes:</dt>
                    <dd>
                        <div class="playmodes">
                            
                                <div class="playmode playmode-tv">
                                    <div class="playmode-image">
                                        <img src="/content/dam/noa/en_US/play-modes/tv-mode/tv.svg" alt="TV mode"/>
                                    </div>
                                    <p>TV mode</p>
                                </div>
                            
                                <div class="playmode playmode-table-top">
                                    <div class="playmode-image">
                                        <img src="/content/dam/noa/en_US/play-modes/tabletop-mode/tabletop.svg" alt="Tabletop mode"/>
                                    </div>
                                    <p>Tabletop mode</p>
                                </div>
                            
                                <div class="playmode playmode-hand-held">
                                    <div class="playmode-image">
                                        <img src="/content/dam/noa/en_US/play-modes/handheld-mode/handheld.svg" alt="Handheld mode"/>
                                    </div>
                                    <p>Handheld mode</p>
                                </div>
                            
                        </div>
                        
                    </dd>
                </div>
                <div class="game-info-item esrb-rating">                  
                    <dt>ESRB Rating:</dt>
                    <dd>
                        <a class="esrb-link" href="http://www.esrb.org/ratings/ratings_guide.aspx" target="_blank" aria-label="ESRB RATINGS GUIDE">
                            <span class="esrb-content">
                                <img src="/content/dam/noa/en_US/esrb/e/e.svg" alt="Everyone"/>
                                <span class="descriptors">
                                    
                                    
                                    
                                </span>
                            </span>
                        </a>
                    </dd>
                </div>
            </dl>
        </div>

        
        

        <div class="nso-support">
            <div class="service-logo">
                <img src="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/images/global/logos/logo-nso.svg" alt="Nintendo Switch Online"/>
            </div>
            <div class="service-description">
                <p>Play online, access classic Super NES™ games, and more with a Nintendo Switch Online membership.</p>
            </div>
            <div class="service-link">
                <a href="/switch/online-service" aria-label="Nintendo Switch Online membership information page opens in a new window."><styled-button icon="chevron">Learn more</styled-button></a>
            </div>
            <div class="service-supports">
                <span class="h3">This game supports:</span>
            </div>
            <div class="services-supported">
                
                    
                       <a href="/switch/online-service/save-data-cloud/" aria-label="save-data-cloud"> <styled-button appearance="button">Save Data Cloud</styled-button></a>
                    
                
                
            </div>
            <div class="service-voucher-info">
                
            </div>
        </div>

        

        

    </section>


          <section class="more-info" id="post-overview">

    

    <div id="general-wrapper-73db901f-d584-4319-9af1-84fbde95dba6" class="wrapper">
        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
          
          <section class="more-info" id="post-divider">

    

    <div id="general-wrapper-c7c713fb-fb23-4f11-8fb4-ddb61c30b506" class="wrapper">
        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          

          <section class="more-info" id="pre-dlc">

    

    <div id="general-wrapper-f986e1fd-5995-48fd-88a2-2e33524144bb" class="wrapper">
        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
    


          <section class="more-info" id="post-dlc">

    

    <div id="general-wrapper-b93e154a-0ec4-4361-848a-d1c0f90a8f30" class="wrapper">
        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
    <section id="legal" class="content-wrapper-standard">
        <p>
            *MSRP: Manufacturer&#39;s Suggested Retail Price. Actual price may vary. See retailer for details.
        </p>
        
        
        
        
        <p><p>A Nintendo Switch Online membership (sold separately) is required for Save Data Cloud backup.</p>
<p>© 2020 by Cyan Worlds, Inc. All rights reserved. Myst, realMyst, and Cyan are trademarks of Cyan Worlds, Inc.</p>
</p>
        <br/>
    </section>


          <section class="more-info" id="post-legal">

    

    <div id="general-wrapper-4cd70eb8-fb71-4ec3-ae2b-f9a9626f6f51" class="wrapper">
        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
    <div class="gdp-also-viewed content-wrapper-standard">
        <div id="gdp-also-viewed-target"></div>
        <script type="module">
            nclood.Target.insertActivityAround('gdpAlsoViewed', '#gdp-also-viewed-target', {
                'entity.id': window.game && window.game.uuid || ''
            });
        </script>
    </div>


          <section class="more-info" id="pre-footer">

    

    <div id="general-wrapper-ea2f3f39-2f20-476b-b0bf-c070d58d3240" class="wrapper">
        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>
    </div>
    
    

     <script src="https://code.nintendo.com/web-components/cta-mini-blade/cta-mini-blade.js" type="module" async></script>
     <script src="https://code.nintendo.com/web-components/styled-button/styled-button.js" type="module" async></script>
     <script src="https://code.nintendo.com/web-components/product-tile/product-tile.js" type="module" async></script>

    


    

</div>

    
</div>
</div>
<div class="footer aem-GridColumn aem-GridColumn--default--12">
  

<footer>
	<div class="experiencefragment">

    
    

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="footernav aem-GridColumn aem-GridColumn--default--12">
<nav class="global-footer-top">
	<div class="wrapper">
		<ul class="row row-5cols accordion">
			
				
				
					<li>
						<a href="/games" title="games" class="trigger">Games</a>

						<ul class="content" style="">
							<li><a href="/games/coming-soon">Coming Soon</a></li>
						
							<li><a href="/games/game-guide/#filter/:q=&dFR[availability][0]=Available%20now&dFR[platform][0]=Nintendo%20Switch">Nintendo Switch</a></li>
						
							<li><a href="/games/game-guide/#filter/:q=&dFR[availability][0]=Available%20now&dFR[platform][0]=Wii%20U">Wii U</a></li>
						
							<li><a href="/games/game-guide/#filter/:q=&dFR[availability][0]=Available%20now&dFR[platform][0]=Nintendo%203DS">Nintendo 3DS</a></li>
						</ul>
					</li>
				
			
				
				
					<li>
						<a href="/games/game-guide" title="game-guide" class="trigger">Explore More</a>

						<ul class="content" style="">
							<li><a href="/games/game-guide">Game Guide</a></li>
						
							<li><a href="/games/game-guide/#filter/:q=&dFR[characters][0]=Mario">All Mario Games</a></li>
						
							<li><a href="/games/game-guide/#filter/:q=&dFR[esrb][0]=Everyone">Games for Any Age</a></li>
						</ul>
					</li>
				
			
				
				
					<li>
						<a href="https://www.nintendo.com/consumer" title="consumer" class="trigger">Support</a>

						<ul class="content" style="">
							<li><a href="https://www.nintendo.com/consumer/manuals/warrantytext_eng.jsp">Updated Warranty</a></li>
						
							<li><a href="https://en-americas-support.nintendo.com/app/answers/landing/p/897">Nintendo Switch Support</a></li>
						
							<li><a href="https://www.nintendo.com/consumer/systems/wiiu/en_na/index.jsp">Wii U Support</a></li>
						
							<li><a href="https://www.nintendo.com/consumer/systems/3ds/en_na/index.jsp">Nintendo 3DS Support</a></li>
						
							<li><a href="https://www.nintendo.com/consumer/repair">Repair Help</a></li>
						
							<li><a href="https://www.nintendo.com/consumer/recycle.jsp">Nintendo Product Recycling</a></li>
						</ul>
					</li>
				
			
				
				
					<li>
						<a href="https://www.nintendo.com/consumer/retail/retail_retailers.jsp" title="retail_retailers" class="trigger">Where To Buy</a>

						<ul class="content" style="">
							<li><a href="/games/game-guide">Game Store</a></li>
						
							<li><a href="https://www.nintendo.com/consumer/retail/retail_retailers.jsp">List of Online Retailers</a></li>
						
							<li><a href="http://www.nintendonyc.com/">Nintendo NY</a></li>
						
							<li><a href="http://store.nintendo.com/">Nintendo Store</a></li>
						</ul>
					</li>
				
			
				
				
					<li>
						<a href="https://www.nintendo.com/healthandsafety" title="healthandsafety" class="trigger">Health &amp; Safety/Privacy</a>

						<ul class="content" style="">
							<li><a href="https://www.nintendo.com/consumer/manuals/healthsafety.jsp">Health &amp; Safety Precautions Manual</a></li>
						
							<li><a href="/interest-based-ads-policy">Interest Based Ads</a></li>
						
							<li><a href="/privacy-policy">Privacy Policy</a></li>
						
							<li><a href="/terms-of-use">Terms of Use</a></li>
						</ul>
					</li>
				
			

			<li class="column col3 col4-tab footer-icon-country">
				<a href="/regionselector/" title="regionselector">Change Region <span></span></a>
			</li>
		</ul>
	</div>
</nav>

    


</div>

    
</div>

</div>
</div>

	<div class="global-footer-xf experiencefragment">

    
    

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="footerbottom aem-GridColumn aem-GridColumn--default--12">

	
    <section class="global-footer-bottom">
        <div class="wrapper">
            <div class="row">
                <div class="column col8 push2">
                    <ul class="footer-links">
                        <li><a href="http://www.nintendo.com/contact">Contact Us</a></li>
                        <li><a target="_blank" href="https://nintendoofamerica.co1.qualtrics.com/jfe/form/SV_dp1F1wielOUu20t" rel="nofollow">Website Feedback</a></li>
                    </ul>
                    <ul class="footer-social">
                        <li><a target="_blank" href="http://www.facebook.com/nintendo" class="icon-facebook" rel="nofollow">Facebook</a></li>
                        <li><a target="_blank" href="http://twitter.com/NintendoAmerica" class="icon-twitter" rel="nofollow">Twitter</a></li>
                        <li><a target="_blank" href="http://www.youtube.com/nintendo" class="icon-youtube" rel="nofollow">YouTube</a></li>
                        <li><a target="_blank" href="http://instagram.com/nintendo" class="icon-instagram" rel="nofollow">Instagram</a></li>
                    </ul>
                </div>
                <div class="column col1 push1">
                    <a target="_blank" href="http://www.esrb.org/confirm/nintendo-confirmation.jsp" class="footer-logo-esrb" title="Privacy Certified ESRB" rel="nofollow">
                        <img src="/content/dam/noa/en_US/esrb/privacy/global-footer-esrb.png" alt="Privacy Certified ESRB"/>
                    </a>
                </div>
            </div>
            <ul class="footer-copyright">
                <li>© 2019 Nintendo.</li>
            
                <li>Games are property of their respective owners.</li>
            
                <li>Nintendo of America Inc. Headquarters are in Redmond, Washington</li>
            </ul>
        </div>
    </section>

	
	


</div>

    
</div>

</div>
</div>

</footer>

</div>

    
</div>
</div>

        </main>
    </div>
    <a href="#top" class="back-to-top is-off" aria-label="Back to top" title="Back to top"></a>


            

    <script type="text/javascript" src="https://media.nintendo.com/share/nclood/stable/en-us/bundles/all.min.js"></script>

    
        
    
<script type="text/javascript" src="/etc.clientlibs/noa/clientlibs/clientlib-ncom/clientlibs/dependencies.min.4b5b31b72719e08d1e7c58902aa1255b.js"></script>



    

    <script>
        (function($objNS) {
            var omniture = $objNS.omniture();
            omniture.config('games', 'realmyst-masterpiece-edition-switch').trackPage('games:detail:switch:r:realmyst-masterpiece-edition-switch');
            $objNS.cpOmtr = omniture;
        }(NIN));
    </script>

    <script>
        (function($objNS) {
            $objNS.isAuthor = false;
        }(NIN));
    </script>

    

    
        
    
<script type="text/javascript" src="/etc.clientlibs/noa/clientlibs/clientlib-base.min.db9be446c36411d49f1ec372566c57cd.js"></script>



    


    
    
<script type="text/javascript" src="/etc.clientlibs/noa/components/content/game-details/clientlibs.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/noa/components/content/age-verification/clientlibs.min.0a132b7394f0b5f7d7ad71ebc669eef7.js"></script>
<script type="text/javascript" src="/etc.clientlibs/noa/clientlibs/clientlib-ncom/clientlibs/gamedetail.min.b6f05ef3f9fd36726623e70fc75b79a9.js"></script>



    

    


            

        
    </body>
</html>
