
<!DOCTYPE HTML>
<html lang="en-US">
    <head>
    <meta charset="UTF-8"/>
    <title>
    Heaven&#39;s Vault for Nintendo Switch - Nintendo Game Details
</title>
    
    
    <meta name="template" content="game-detail-template"/>
    
    <meta name="inEditor" content="DISABLED"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@nintendoamerica"/>
    <meta property="og:type" content="website"/>
    <meta name="twitter:title" property="og:title" content="Heaven&#39;s Vault for Nintendo Switch - Nintendo Game Details"/>
    

    
        
            <meta name="description" content="Award-winning archaeological sci-fi adventure. Decipher a lost language. Uncover an ancient secret."/>
            <meta name="twitter:description" property="og:description" content="Award-winning archaeological sci-fi adventure. Decipher a lost language. Uncover an ancient secret."/>
        

        

        <meta name="twitter:image" property="og:image" content="https://www.nintendo.com//content/dam/noa/en_US/games/switch/h/heavens-vault-switch/heavens-vault-switch-hero.jpg"/>
        
        
    

    
    
    
    


<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes"/>

<script type="text/javascript">
    var NIN = NIN || {};
    var locale = "en_us";
    NIN.algoliaConfig = {
        appId: "U3B6GR4UA3",
        searchApiKey: "c4da8be7fd29f0f5bfa42920b0a99dc7",
        appIndices: {
            all: 'ncom_all_' + locale,
            game: 'ncom_game_' + locale,
            amiibo: 'ncom_amiibo_' + locale,
            article: 'ncom_article_' + locale
        }
    };
</script>



<script>
    window["adrum-app-key"] = "AD-AAB-AAD-KWJ";
    window["adrum-start-time"] = new Date().getTime();
    
    (function(config){
       config.fetch = false;
    })(window['adrum-config'] || (window['adrum-config'] = {}));
</script>
<script>
    const cookies = document.cookie.split('; ').reduce((cookiesObj, cookie) => {
        const name = cookie.substr(0, cookie.indexOf('='));
        const value = cookie.substr(cookie.indexOf('=') + 1);
        return cookiesObj[name] = value, cookiesObj;
    }, {});

    if (!cookies.OptanonConsent || cookies.OptanonConsent.includes('C0002%3A1')) {
        const scriptTag = document.createElement('script');
        scriptTag.src = 'https://cdn.appdynamics.com/adrum/adrum-latest.js';
        
        document.head.appendChild(scriptTag)
    }
</script>



<meta name="msvalidate.01" content="CD9A42A71E67EDC970DE6AD9919B5D79"/>
<meta name="google-site-verification" content="lcC2m3GxLFXRpw4s4cKbn8Q6jDs8zHPXp9CC1xHn70c"/>
<meta name="p:domain_verify" content="5acad0d13ae7c1954a606b71572e61ea"/>
<meta property="fb:app_id" content="549513175162968"/>


    
<script type="text/javascript" src="/etc.clientlibs/noa/clientlibs/clientlib-dependencies.min.13a37ee08b911fb897d1ce6ad1e9dd69.js"></script>




    
<link rel="stylesheet" href="/etc.clientlibs/noa/clientlibs/clientlib-base.min.b30405d41a1c1a55a4c17a81de21e07b.css" type="text/css">











 

<script type="text/javascript" async="" src="//cdn.accounts.nintendo.com/jssdk/nintendo-jssdk-client.3.0.0.js"></script>



    
    
    

    

    
    
<link rel="stylesheet" href="/etc.clientlibs/noa/components/content/game-details/clientlibs.min.60b291525ee0f76f350ae4ac72a49b0f.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/noa/components/content/age-verification/clientlibs.min.ac70895c97eb444170bc2cc23c480c14.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/noa/clientlibs/clientlib-ncom/clientlibs/gamedetail.min.1270ddbd39e70a6e9cc8c8bee9e2f110.css" type="text/css">



    

    
    <link rel="stylesheet" href="https://use.typekit.net/cps0moa.css"/>
    <link rel="icon" href="/apps/noa/images/favicon.ico"/>    
    <link rel="stylesheet" href="https://media.nintendo.com/share/nclood/stable/en-us/bundles/all.css"/>

    <meta name="msapplication-square310x310logo" content="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/icon-310x310.png"/>
    <meta name="msapplication-wide310x150logo" content="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/icon-310x150.png"/>
    <meta name="msapplication-square150x150logo" content="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/icon-150x150.png"/>
    <meta name="msapplication-square70x70logo" content="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/icon-70x70.png"/>

    
    

    
    <link rel="apple-touch-icon" href="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/images/mobile-icon/appicon_152.png"/>

</head>
    
    <body class="gamedetail-page fullwidth-page page basicpage games-detail" id="games-page" lang="en-US" style="opacity: 1 !important">
        
        
            



            


            
  <script src="https://cdnjs.cloudflare.com/ajax/libs/lodash.js/4.12.0/lodash.min.js"></script>
  <script src="https://cdn.jsdelivr.net/g/algoliasearch@3(algoliasearchLite.min.js),algoliasearch.helper@2"></script>
  
  <script src="https://code.nintendo.com/web-components/styled-button/styled-button.js" type="module"></script>
  <script src="https://code.nintendo.com/web-components/wishlist-button/wishlist-button.js" type="module"></script>
  <script src="https://code.nintendo.com/web-components/styled-select/styled-select.js" type="module"></script>
  <script src="https://code.nintendo.com/web-components/esrb-rating/esrb-rating.js" type="module"></script>
  <script src="https://code.nintendo.com/web-components/heading-link-block/heading-link-block.js" type="module"></script>
  <script src="https://code.nintendo.com/web-components/game-tile/game-tile.js" type="module"></script>
  <script src="https://code.nintendo.com/web-components/tile-slider/tile-slider.js" type="module"></script>
  <script src="https://code.nintendo.com/web-components/recommendation-slider/recommendation-slider.js" type="module"></script>
  
    <div id="theme-song-declaration">



<style>
    html *.theme-song {
        /* updated properties */
        
        
        
        
        
        


        /* VVV LEGACY FIELDS VVV */

        /* page-wide styles */
        
        
         
        
        --theme-song-page-font: "", sans-serif;
        
        --theme-song-header-font: "", sans-serif;
        
        
        
        
        
        
        
        


        /* primary panel styles */
        
        
        
        
        
        
        
        
        
        
        /* secondary panel styles */
        
        
        
         
        
        
        
        
        
        
        
        
        
    }
</style>
</div>
    <div id="page-container" templateName="game-detail-template">
        
        <main class="platform-switch" id="game-detail" itemscope="" itemtype="http://schema.org/Product">
            <div class="root responsivegrid">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="header aem-GridColumn aem-GridColumn--default--12"><div id="global-header">
    <nclood-nav pin="true" utility-bar="true" highlight="games" locale-relative-redirect="true" language-selector="ncom" relative-links="true" peek="true"></nclood-nav>
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="game-details contentfragment aem-GridColumn aem-GridColumn--default--12">

    
    
        
    
    

    <script>
          window.game = Object.freeze({
               id: "",
               uuid: "e5a1364e\u002D3474\u002D499b\u002D9718\u002D8656fd4f6353",
               objectId: "8afd919a\u002De295\u002D3bef\u002Dbf38\u002D4755e0404c9b",
               slug: "heavens\u002Dvault\u002Dswitch",
               title: "Heaven\x27s Vault",
               platform: "switch",
               nsuid: "70010000025475",
               upc: "",
               msrp: "17.99",
               salePrice: "",
               esrbRating: "Teen",
               genre: "Adventure,Puzzle",
               publisher: "inkle",
               productCode: "HACPAWCPA",
               canBuyItNow: "false",
               isEnhancedPage: "false"
          });
    </script>
    <style>
          main {
               --eshop-background: rgb(16,40,45);
               --eshop-color-two: rgb(253,253,253);
               --eshop-color-three: rgb(255,217,119);
          }
    </style>

    <div class="game-details-container theme-song" data-maturegame="false">

          
    <section id="hero" class="no-border platform-switch">
		<div class="hero-illustration content-wrapper-narrow">


			

			
			
				
			
				

				
					<img src="/content/dam/noa/en_US/games/switch/h/heavens-vault-switch/heavens-vault-switch-hero.jpg" class="hero-landscape hero-only" alt=""/>
				
			
			

			

			
			
				<span class="esrb-rating">
					<img class="esrb-icon" src="/content/dam/noa/en_US/esrb/t/t.svg" alt="Teen"/>
				</span>
			
		</div>
	</section>
	
	<section id="details">
		<div class="content-wrapper-standard">
			<div class="hero-data">
				<platform-label nsuid="70010000025475" platform="Nintendo Switch"></platform-label>
				<div class="basic-info">
					<h1 class="h2 game-title">Heaven's Vault</h1>
					<div class="availability">
						
							Available now
						
						
					</div>
				</div>
				
					<div class="purchase-info " id="purchase-options">
						
							<div class="price" itemprop="offers" itemscope="" itemtype="http://schema.org/Offer">
								
								
									<meta itemprop="priceCurrency" content="USD"/>
								
								
									<meta itemprop="availability" itemtype="http://schema.org/ItemAvailability" content="InStock"/>
								

								
									<span class="h2 sale-price">
										
									</span>
									<span class="h2 msrp">
										$17.99
									</span>
								

								
							</div>
						
						<div class="purchase-buttons" id="purchase-buttons">
							
								<div class="buy-digital">
									<a class="digital-purchase buy-now-link" aria-label="Buy the digital game now via Nintendo Game Store." href="https://ec.nintendo.com/title_purchase_confirm?title=70010000025475&r=https%3A%2F%2Fwww.nintendo.com%2Fgames%2Fdetail%2Fheavens-vault-switch">
										<styled-button class="buy-now" appearance="button" icon="chevron">Buy download</styled-button>
									</a>
									<div class="my-nintendo-points" data-multiplier="1.0">
										<div class="tag">
											<img src="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/images/page/games/detail/gold-points.png" alt="" aria-hidden="true"/>
											<a href="https://my.nintendo.com/about_gold_point" class="points-earned" aria-label="Learn more about My Nintendo Gold Points" data-metric="{ eVars: { 39: 'learn more: Heaven&#39;s Vault' }, events: [27] }">
												<styled-button>
													<span style="white-space: nowrap">
														Eligible for up to
														<span class="points"></span>
														points
													</span>
												</styled-button>
											</a>
										</div>
									</div>
								</div>
							
							
						</div>
					</div>
					<div class="actions">
						
							<wishlist-button category="ESHOP_PRODUCT" item-id="70010000025475" product-title="Heaven&#39;s Vault"></wishlist-button>
						
						
					</div>
				
			</div>
		</div>
	</section>
	


          <section class="more-info" id="post-hero">

    

    <div id="general-wrapper-2442aaeb-94a0-3929-8110-83db6c689379" class="wrapper">
        <style>
            #general-wrapper-2442aaeb-94a0-3929-8110-83db6c689379.custom-background {
                
                
                
            }
            #general-wrapper-2442aaeb-94a0-3929-8110-83db6c689379 {
                
            }
            @media screen and (max-width: 570px) {
                #general-wrapper-2442aaeb-94a0-3929-8110-83db6c689379.custom-background {
                    
                }
                #general-wrapper-2442aaeb-94a0-3929-8110-83db6c689379 {
                    
                }
            }
        </style>


        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
    


          <section class="more-info" id="pre-gallery">

    

    <div id="general-wrapper-26dfc584-9d08-348d-bd5c-83a73a190e2f" class="wrapper">
        <style>
            #general-wrapper-26dfc584-9d08-348d-bd5c-83a73a190e2f.custom-background {
                
                
                
            }
            #general-wrapper-26dfc584-9d08-348d-bd5c-83a73a190e2f {
                
            }
            @media screen and (max-width: 570px) {
                #general-wrapper-26dfc584-9d08-348d-bd5c-83a73a190e2f.custom-background {
                    
                }
                #general-wrapper-26dfc584-9d08-348d-bd5c-83a73a190e2f {
                    
                }
            }
        </style>


        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
    <section id="gallery">
        <div class="content-wrapper-standard">
            <div class="gallery-loader">
                <div id="circle1" class="loading-circle"></div>
                <div id="circle2" class="loading-circle"></div>
                <div id="circle3" class="loading-circle"></div>
                <div id="circle4" class="loading-circle"></div>
                <div id="circle5" class="loading-circle"></div>
            </div>

            <div class="carousel" data-current-slide="1" id="gallery-component">
                <product-gallery>
                    
                        <product-gallery-item type="video" video-id="/Nintendo Switch/Games/Third Party/Heavens Vault/Video/Heavens_Vault_Official_Trailer"></product-gallery-item>
                    
                    
                        <product-gallery-item type="image" src="/content/dam/noa/en_US/games/switch/h/heavens-vault-switch/screenshot-gallery/heavens-vault-switch-screenshot01.jpg" width="1280" height="720"></product-gallery-item>
                    
                        <product-gallery-item type="image" src="/content/dam/noa/en_US/games/switch/h/heavens-vault-switch/screenshot-gallery/heavens-vault-switch-screenshot02.jpg" width="1280" height="720"></product-gallery-item>
                    
                        <product-gallery-item type="image" src="/content/dam/noa/en_US/games/switch/h/heavens-vault-switch/screenshot-gallery/heavens-vault-switch-screenshot03.jpg" width="1280" height="720"></product-gallery-item>
                    
                        <product-gallery-item type="image" src="/content/dam/noa/en_US/games/switch/h/heavens-vault-switch/screenshot-gallery/heavens-vault-switch-screenshot04.jpg" width="1280" height="720"></product-gallery-item>
                    
                        <product-gallery-item type="image" src="/content/dam/noa/en_US/games/switch/h/heavens-vault-switch/screenshot-gallery/heavens-vault-switch-screenshot05.jpg" width="1280" height="720"></product-gallery-item>
                    
                        <product-gallery-item type="image" src="/content/dam/noa/en_US/games/switch/h/heavens-vault-switch/screenshot-gallery/heavens-vault-switch-screenshot06.jpg" width="1280" height="720"></product-gallery-item>
                    
                </product-gallery>
            </div>
        </div>
    </section>


          <section class="more-info" id="post-gallery">

    

    <div id="general-wrapper-c7960716-fa48-3e82-ac20-b9b8f08cded9" class="wrapper">
        <style>
            #general-wrapper-c7960716-fa48-3e82-ac20-b9b8f08cded9.custom-background {
                
                
                
            }
            #general-wrapper-c7960716-fa48-3e82-ac20-b9b8f08cded9 {
                
            }
            @media screen and (max-width: 570px) {
                #general-wrapper-c7960716-fa48-3e82-ac20-b9b8f08cded9.custom-background {
                    
                }
                #general-wrapper-c7960716-fa48-3e82-ac20-b9b8f08cded9 {
                    
                }
            }
        </style>


        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
    <section class="content-wrapper-standard" id="overview">
        <div class="overview-columns flex">
            <div class="overview-content">
                <h2 class="h2">Award-winning archaeological sci-fi adventure. Decipher a lost language. Uncover an ancient secret.</h2>
                <div class="bullet-list drawer" itemprop="description">
                    <p>From the creators of 80 Days comes a non-linear, sci-fi adventure game.</p>
<p> </p>
<p>WINNER - IGF Excellence in Narrative Award</p>
<p> </p>
<p>STORY </p>
<p> </p>
<p>When a talented roboticist goes missing, archaeologist Aliya Elasra and her robot assistant Six are sent onto the rivers of the Nebula to find him. Their search soon has them piecing together an ancient trail of artefacts, inscriptions, and lost knowledge that leads thousands of years into the past...</p>
<p> </p>
<p>* &quot;EXCEPTIONAL&quot; - Wired </p>
<p> </p>
<p>GAMEPLAY</p>
<p> </p>
<p>Heaven’s Vault is a narrative adventure with an entire hieroglyphic language to decipher. Sail the massive open world of the Nebula, tracking down distant moons. </p>
<p> </p>
<p>Translate inscriptions written in an ancient language, in a game-spanning, interlocking puzzle where every solution - right or wrong - becomes part of your story. </p>
<p> </p>
<p>Meet, charm, outwit, and befriend a diverse range of characters who remember everything you say and do. Will you make friends, or enemies? Only you can decide: every action you take will have consequences.  </p>
<p> </p>
<p>Unearth the Nebula's buried history in a fluid, ever-changing story that adapts in real-time around your actions and your choices. </p>
<p> </p>
<p>* &quot;EXQUISITE&quot; - PC Gamer</p>
<p> </p>
<p>Explore sites in any order you want. Dig as deep as you choose. Heaven's Vault is an adventure game filled with secrets - where you can never get stuck, and will never run out of things to discover.</p>
<p> </p>
<p>Every player's journey through the Nebula will be different, and New Game Plus mode enables further adventures, harder translations, and deeper exploration into the mysteries of the Nebula. </p>
<p> </p>
<p>* Winner UKIE Game of the Show GDC 2019 </p>
<p>* Golden Joysticks PC GOTY 2019 Finalist</p>
<p>* TIGA RPG of the Year 2019 Finalist</p>
<p>* Develop Star Innovation and Narrative 2020 Finalist</p>
<p>* Writer's Guild of Great Britain Finalist</p>
<p>* Full soundtrack by Laurence Chapman, as featured on BBC Radio</p>
<p> </p>
<p>The Switch edition of Heaven's Vault is the definitive version, containing over 3,000 words to decipher, a main story lasting 20+ hours, beautiful character art with thousands of hand-drawn frames, lush and stylised 3D environments, endless New Game Plus, and thousands of secrets. </p>
<p> </p>
<p>Will you uncover the path to Heaven's Vault?</p>

                    
                    
                </div>
                <a class="read-more" data-metric="{ eVars: { 39: 'gdp: read more' }, events: [27] }" title="Read more">
                    <styled-button icon="down">Read more</styled-button>
                </a>
                
                    <a class="styled-button microsite-link" href="http://www.inklestudios.com/heavensvault" aria-label="Official game site opens in a new window.">
                        <styled-button icon="chevron" appearance="button">Explore this game’s official site</styled-button>
                    </a>
                
            </div>
            <div class="overview-illustration">
                <img aria-hidden="true" src="/content/dam/noa/en_US/games/switch/h/heavens-vault-switch/heavens-vault-switch-description-char.png" alt=""/>
            </div>
        </div>
    </section>


          <section class="more-info" id="post-overview">

    

    <div id="general-wrapper-678151b0-3981-388b-9d2e-680e2501a4ac" class="wrapper">
        <style>
            #general-wrapper-678151b0-3981-388b-9d2e-680e2501a4ac.custom-background {
                
                
                
            }
            #general-wrapper-678151b0-3981-388b-9d2e-680e2501a4ac {
                
            }
            @media screen and (max-width: 570px) {
                #general-wrapper-678151b0-3981-388b-9d2e-680e2501a4ac.custom-background {
                    
                }
                #general-wrapper-678151b0-3981-388b-9d2e-680e2501a4ac {
                    
                }
            }
        </style>


        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
    <section class="content-wrapper-standard" id="data">        
        <div class="game-info">
            <dl class="full">
                <div class="game-info-item release-date">
                    <dt>
                        <span class="game-info-icon"><svg xmlns="http://www.w3.org/2000/svg" width="28" height="27" aria-hidden="true">
    <g fill="#484848" fill-rule="evenodd">
      <path d="M6.051 5.83h1.307c.42 0 .762-.342.762-.763V.764A.763.763 0 007.358 0H6.05a.763.763 0 00-.762.764v4.303c0 .421.341.763.762.763zM20.148 5.83h1.306c.421 0 .762-.342.762-.763V.764A.763.763 0 0021.454 0h-1.306a.763.763 0 00-.762.764v4.303c0 .421.341.763.762.763"/>
      <path d="M2.115 24.38H25.39V8.48H2.115zM25.39 3.18h-2.116v1.887a1.824 1.824 0 01-1.82 1.823h-1.306a1.824 1.824 0 01-1.82-1.823V3.18h-9.15v1.887a1.824 1.824 0 01-1.82 1.823H6.05a1.824 1.824 0 01-1.82-1.823V3.18H2.116C.947 3.18 0 4.13 0 5.3v19.08c0 1.171.947 2.12 2.116 2.12H25.39a2.118 2.118 0 002.116-2.12V5.3c0-1.17-.947-2.12-2.116-2.12z"/>
      <path d="M18.746 15.9h4.825c.42 0 .76-.342.76-.763v-4.833a.762.762 0 00-.76-.764h-4.825a.763.763 0 00-.762.764v4.833c0 .421.341.763.762.763M11.34 15.9h4.825c.42 0 .761-.342.761-.763v-4.833a.762.762 0 00-.76-.764H11.34a.763.763 0 00-.762.764v4.833c0 .421.341.763.762.763M3.935 15.9H8.76c.42 0 .76-.342.76-.763v-4.833a.762.762 0 00-.76-.764H3.935a.763.763 0 00-.761.764v4.833c0 .421.34.763.761.763M18.746 23.32h4.825c.42 0 .76-.341.76-.763v-4.833a.762.762 0 00-.76-.764h-4.825a.763.763 0 00-.762.764v4.833c0 .422.341.763.762.763M11.34 23.32h4.825c.42 0 .761-.341.761-.763v-4.833a.762.762 0 00-.76-.764H11.34a.763.763 0 00-.762.764v4.833c0 .422.341.763.762.763M3.935 23.32H8.76c.42 0 .76-.341.76-.763v-4.833a.762.762 0 00-.76-.764H3.935a.763.763 0 00-.761.764v4.833c0 .422.34.763.761.763"/>
    </g>
  </svg></span>
                        <span class="h3">Release date:</span>
                    </dt>
                    <dd itemprop="releaseDate">Jan 28, 2021</dd>
                </div>

                <div class="game-info-item players">
                    <dt>
                        <span class="game-info-icon"><svg xmlns="http://www.w3.org/2000/svg" width="28" height="22" aria-hidden="true">
    <g fill="#484848" fill-rule="evenodd">
      <path d="M13.885 16.034c-4.155 0-7.567 2.556-7.849 5.781h15.695c-.296-3.238-3.702-5.78-7.846-5.78M7.869 8.399c0 3.26 2.699 5.913 6.016 5.913 3.318 0 6.017-2.653 6.017-5.913 0-3.261-2.7-5.914-6.017-5.914S7.87 5.138 7.87 8.4M21.289 11.698c-.288 0-.57.021-.848.051a7.406 7.406 0 01-3.58 3.322c1.418.401 2.685 1.081 3.706 1.958h7.2v-.023c0-2.932-2.9-5.308-6.478-5.308"/>
      <path d="M21.287 8.399c0 .598-.092 1.172-.23 1.73.077.003.153.011.232.011 2.783 0 5.039-2.27 5.039-5.07 0-2.8-2.256-5.07-5.04-5.07-1.61 0-3.04.763-3.963 1.946 2.352 1.224 3.962 3.655 3.962 6.453M10.9 15.07a7.402 7.402 0 01-3.577-3.322 8.047 8.047 0 00-.844-.05c-3.578 0-6.48 2.376-6.48 5.308l.002.023h7.184c1.022-.878 2.292-1.559 3.715-1.96M6.48 10.14c.076 0 .152-.008.228-.012a7.117 7.117 0 01-.23-1.73c0-2.798 1.61-5.23 3.964-6.453A5.014 5.014 0 006.479 0C3.696 0 1.44 2.27 1.44 5.07c0 2.8 2.256 5.07 5.04 5.07"/>
    </g>
  </svg></span>
                        <span class="h3">Players:</span>
                    </dt>
                    <dd class="num-of-players">
                        1 player
                    </dd>
                </div>
                
                <div class="game-info-item genre">
                    <dt>
                        <span class="game-info-icon"><svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" aria-hidden="true">
    <path fill="#484848" fill-rule="evenodd" d="M24.645 13.144h-3.286a.822.822 0 000 1.643h3.286a.822.822 0 000-1.643zm-9.858 8.215a.822.822 0 10-1.643 0v3.286a.822.822 0 001.643 0v-3.286zm0-18.073a.822.822 0 10-1.643 0v3.286a.822.822 0 001.643 0V3.286zm-8.215 9.858H3.286a.822.822 0 000 1.643h3.286a.822.822 0 000-1.643zm19.716 5.75h-7.393v7.394c0 .908-.735 1.643-1.643 1.643H10.68a1.642 1.642 0 01-1.644-1.643v-7.393H1.643A1.643 1.643 0 010 17.25V10.68c0-.908.735-1.644 1.643-1.644h7.393V1.643C9.036.735 9.772 0 10.68 0h6.572c.908 0 1.643.735 1.643 1.643v7.393h7.393c.908 0 1.643.736 1.643 1.644v6.571c0 .908-.735 1.644-1.643 1.644z"/>
</svg></span>
                        <span class="h3">Genre:</span>
                    </dt>
                    <dd>
                        Adventure<span>, </span>
                    
                        Puzzle
                    </dd>
                </div>

                <div class="game-info-item publisher">
                    <dt>
                        <span class="game-info-icon"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="28">
    <path fill="#484848" fill-rule="evenodd" d="M16.965 5.535h2.827V2.77h-2.827v2.765zm0 4.608h2.827V7.378h-2.827v2.765zm0 4.608h2.827v-2.765h-2.827v2.765zm0 4.608h2.827v-2.765h-2.827v2.765zm0 4.608h2.827v-2.765h-2.827v2.765zm-4.71-18.432h2.826V2.77h-2.827v2.765zm0 4.608h2.826V7.378h-2.827v2.765zm0 4.608h2.826v-2.765h-2.827v2.765zm0 4.608h2.826v-2.765h-2.827v2.765zM7.542 5.535h2.827V2.77H7.543v2.765zm0 4.608h2.827V7.378H7.543v2.765zm0 4.608h2.827v-2.765H7.543v2.765zm0 4.608h2.827v-2.765H7.543v2.765zM2.833 5.535h2.826V2.77H2.832v2.765zm0 4.608h2.826V7.378H2.832v2.765zm0 4.608h2.826v-2.765H2.832v2.765zm0 4.608h2.826v-2.765H2.832v2.765zm0 4.608h2.826v-2.765H2.832v2.765zm19.78-22.124c0-1.018-.844-1.844-1.884-1.843L1.884.004C.844.004 0 .83 0 1.847l.006 25.806 7.537-.002v-5.53h6.595v5.529l8.48-.002-.005-25.805z" aria-hidden="true"/>
  </svg></span>
                        <span class="h3">Publisher:</span>
                    </dt>
                    <dd itemprop="brand">
                        inkle
                    </dd>
                </div>

                <div class="game-info-item developer">
                    <dt>
                        <span class="game-info-icon"><svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" aria-hidden="true">
    <path fill="#484848" fill-rule="evenodd" d="M18.723 18.694c-1.293 1.292-2.865 1.937-4.718 1.937h-.045c-1.853 0-3.426-.645-4.718-1.937-1.293-1.29-1.939-2.862-1.939-4.713 0-1.85.646-3.433 1.94-4.747 1.291-1.312 2.864-1.97 4.717-1.97l.022.003.023-.002c1.853 0 3.425.657 4.718 1.97 1.293 1.313 1.939 2.895 1.939 4.746 0 1.851-.646 3.423-1.939 4.713m8.337-6.844c-.498 0-1.123-.034-1.39-.076l-.194-.15-.194-.151c-.088-.254-.623-1.855-.872-2.346a26.612 26.612 0 01-.636-1.335l.022-.236.021-.237c.148-.207.56-.682.915-1.055.357-.373-.036-1.346-.871-2.162-.836-.818-1.795-1.21-2.133-.873-.337.338-.788.74-1.002.894l-.258.043-.26.043c-.247-.095-1.778-.834-2.293-1.012a16.476 16.476 0 01-1.4-.549l-.151-.193-.15-.194c-.042-.231-.076-.84-.076-1.356 0-.516-.96-.922-2.133-.904h-.045c-1.174-.018-2.133.388-2.133.904 0 .515-.034 1.125-.076 1.356l-.15.194-.15.193c-.256.124-.886.371-1.402.549-.515.178-2.045.917-2.294 1.012l-.258-.043-.258-.043c-.213-.154-.665-.556-1.002-.894-.337-.337-1.298.055-2.133.873-.835.816-1.227 1.789-.872 2.162.356.373.768.848.915 1.055l.022.237.021.236c-.1.243-.387.844-.635 1.335-.249.491-.784 2.092-.872 2.346l-.194.151-.194.15c-.267.042-.892.076-1.39.076-.498 0-.905.959-.905 2.131 0 1.172.407 2.13.905 2.13.498 0 1.123.034 1.39.076l.194.15.194.151c.088.255.306.894.484 1.42.178.527.918 2.023 1.013 2.271l-.043.258-.044.26c-.118.212-.505.663-.861 1-.355.337.023 1.296.84 2.131.817.834 1.777 1.242 2.132.904.355-.337.86-.758 1.12-.937h.517c.202.071.77.333 1.261.582.492.248 2.093.812 2.348.936l.15.194.151.194c.042.23.076.826.076 1.323 0 .498.96.92 2.133.937l.022-.001h.023c1.173-.017 2.133-.438 2.133-.936 0-.497.034-1.092.076-1.323l.15-.194.15-.194c.256-.124 1.858-.688 2.349-.936.492-.249 1.059-.51 1.26-.582h.517c.26.179.765.6 1.12.937.356.338 1.315-.07 2.133-.904.817-.835 1.196-1.794.84-2.13-.356-.338-.743-.789-.862-1.002l-.043-.259-.043-.258c.096-.248.835-1.744 1.013-2.27.178-.527.396-1.166.484-1.42l.194-.152.194-.15c.267-.042.892-.075 1.39-.075.498 0 .904-.96.904-2.13 0-1.173-.406-2.132-.904-2.132"/>
</svg></span>
                        <span class="h3">Developer:</span>
                    </dt>
                    <dd itemprop="manufacturer">
                        inkle
                    </dd>
                </div>

                <div class="game-info-item file-size">
                    <dt>
                        <span class="game-info-icon"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="28">
    <path fill="#484848" fill-rule="evenodd" d="M22.505 3.784c-.44 1.437-1.673 1.9-2.877 2.356-2.822 1.066-5.773 1.33-8.75 1.258a40.166 40.166 0 01-4.866-.406c-1.688-.249-3.342-.709-4.813-1.649-.31-.198-.6-.454-.838-.736-.453-.54-.429-1.27.02-1.818.795-.969 1.912-1.376 3.04-1.726C5.013.57 6.635.217 8.309.161c.35-.012.7-.105 1.05-.161h3.729c.458.06.915.143 1.376.178 2.052.16 4.045.577 5.94 1.408.964.423 1.781 1.011 2.102 2.103v.095zm0 8.04c-.3.545-.81.843-1.349 1.023-1.16.388-2.328.777-3.52 1.033-2.488.535-5.023.655-7.556.558-2.965-.113-5.922-.359-8.708-1.552-.071-.031-.142-.062-.214-.091-.816-.334-1.227-.858-1.149-1.839C.107 9.735.031 8.5.032 7.27c0-.136.014-.273.025-.498l.898.481c1.728.93 3.614 1.317 5.52 1.611a30.83 30.83 0 006.134.31c2.675-.123 5.32-.46 7.846-1.43.563-.215 1.084-.54 1.633-.797.12-.055.277-.03.417-.04v4.918zm0 7c-.55.838-1.447 1.12-2.305 1.407-2.06.69-4.194.964-6.357 1.118-3.732.266-7.417.045-11.036-.94-.77-.21-1.492-.606-2.221-.95-.39-.185-.574-.513-.563-.991.028-1.26.008-2.522.009-3.783 0-.121.016-.243.027-.387.722.27 1.402.563 2.104.776 1.895.576 3.837.913 5.813.996 1.72.073 3.447.186 5.164.112 2.543-.11 5.075-.403 7.514-1.218.47-.157.921-.373 1.388-.541.142-.051.308-.032.463-.045v4.446zM8.61 28c-.935-.125-1.872-.234-2.804-.379-1.583-.246-3.14-.587-4.54-1.434C.432 25.68-.062 25.006.021 23.95c.058-.736.01-1.48.012-2.22 0-.135.016-.27.028-.47.49.209.916.419 1.361.574 2.036.71 4.144 1.061 6.283 1.233 2.885.23 5.77.206 8.64-.171 1.985-.261 3.95-.634 5.78-1.52.103-.05.252-.002.38.001V24.5c-.225.954-.897 1.491-1.707 1.911-1.313.68-2.728.994-4.169 1.212-.93.14-1.864.252-2.796.377H8.61z"/>
</svg></span>
                        <span class="h3">Game file size:</span>
                    </dt>
                    <dd itemprop="romSize">
                        3.4 GB
                    </dd>
                </div>
                
                <div class="game-info-item supported-languages">
                    <dt>
                        <span class="game-info-icon"><svg role="img" aria-hidden="true" height="28" viewBox="0 0 28 28" width="28" xmlns="http://www.w3.org/2000/svg">
    <path d="m30.4841852 24.7170185c.624037-1.7085833 1.4725926-3.0461018 2.3461667-3.7133055v4.0257777c-.7992963-.0533426-1.5861482-.1581481-2.3461667-.3124722zm-1.1300463 6.1163148c.0589167-1.3657129.22575-2.6790555.4969352-3.9115092.9853796.2076666 1.9852778.3414444 2.9792778.3986111v3.5128981zm-1.0858426 9.0450371c.3457222.9910185.7512037 1.8782037 1.2106759 2.6495648-1.1059352-.4781389-2.1200278-1.1190278-3.0258148-1.9128148.5976574-.2811667 1.2059445-.5281111 1.8151389-.73675zm-1.2083426-6.7117037c.0666296 1.569037.2612037 3.0829814.5793148 4.5078055-.9543981.3232315-1.8975185.7226204-2.8091389 1.1896111-1.2530648-1.6709259-2.0191111-3.6311852-2.2271666-5.6974166zm-.6013518-9.7823056c.9098055-.8018889 1.9226666-1.4424537 3.0221851-1.9117778-.4570092.7648797-.8630092 1.6518704-1.212037 2.6485278-.6085463-.2097407-1.215213-.4566852-1.8101481-.73675zm1.1860462 2.9355278c-.3232314 1.4245-.5177407 2.93825-.5791203 4.506963h-4.4567963c.2026759-2.060463.9686574-4.0203334 2.2271018-5.6967038.9112315.4717871 1.8540926.871176 2.8088148 1.1897408zm5.1857038 12.6441389v4.033037c-.8714352-.6648055-1.719926-2.0049167-2.3461667-3.7206296.7587222-.154 1.5455092-.2587408 2.3461667-.3124074zm-2.9792778-1.8923334c-.2710556-1.2318055-.4378889-2.5428796-.4969352-3.9050277h3.476213v3.5064166c-.9951667.057426-1.995.1912037-2.9792778.3986111zm11.0436018-6.2383611c-.0665-1.5625555-.261074-3.0763055-.5793148-4.5069629.9746852-.3265371 1.9288241-.7302685 2.8421945-1.2027685 1.2569537 1.6746203 2.0250092 3.6390277 2.233 5.7097314zm-.5791203 6.8338797c.3180463-1.4247593.5125555-2.9363704.5791203-4.5005463h4.4958148c-.208574 2.074787-.9764351 4.0370555-2.2324814 5.7034444-.9135-.4725-1.8677037-.8763611-2.8424537-1.2028981zm-5.1524537 1.2904629c.7828333.0529537 1.5589907.1558797 2.3144722.306963-.6134074 1.6976296-1.4502963 3.0304815-2.3144722 3.7013796zm4.5302314-14.8291759c-.3486389-1.0035926-.758787-1.8995926-1.224287-2.6752315 1.11475.4741852 2.1418704 1.1214259 3.0648981 1.9314815-.6036203.2837593-1.2204629.5329722-1.8406111.74375zm.0064815 15.7430648c.6166482.21 1.2333611.4608333 1.8402871.7486111-.9133704.7948241-1.9562408 1.4493889-3.0630186 1.9238982.4648519-.7750556.8744815-1.6700185 1.2227315-2.6725093zm-1.0929074-6.7048981c-.0590463 1.3634444-.22575 2.6723148-.4966111 3.8980926-.9550463-.2026112-1.9441204-.3340556-2.9471944-.391676v-3.5064166zm-3.4438055-8.1308889v-4.0019259c.8634629.67025 1.7001574 2.000574 2.3142129 3.6950925-.7553518.1510186-1.5315092.2539445-2.3142129.3068334zm2.9467407 1.8920741c.2713796 1.2326481.4382778 2.5440462.4970648 3.9054814h-3.4438055v-3.5129629c.9813611-.056713 1.9703055-.1884815 2.9467407-.3925185zm-4.1130833-8.9278519h-.0463426c-3.7240648.0134167-7.2275648 1.4737593-9.8656574 4.1125-2.6340741 2.6482037-4.0847593 6.1596111-4.0847593 9.8875 0 3.7304167 1.4529537 7.2418889 4.0912407 9.8874352 2.6310926 2.6385463 6.1345278 4.0990833 9.8657223 4.1125648h.0463426c7.717824 0 13.9966944-6.2804259 13.9966944-14 0-7.7196389-6.2818519-14-14.0032407-14z" fill="#484848" fill-rule="evenodd" transform="translate(-20 -18)"/>
</svg></span>
                        <span class="h3">Supported Languages:</span>
                    </dt>
                    <dd class="languages">
                        English
                    </dd>
                </div>

                
            </dl>
            <dl class="simple">
                <div class="game-info-item supported-playmodes">
                    <dt class="h3">Supported Play Modes:</dt>
                    <dd>
                        <div class="playmodes">
                            
                                <div class="playmode playmode-tv">
                                    <div class="playmode-image">
                                        <img src="/content/dam/noa/en_US/play-modes/tv-mode/tv.svg" alt="TV mode"/>
                                    </div>
                                    <p>TV mode</p>
                                </div>
                            
                                <div class="playmode playmode-table-top">
                                    <div class="playmode-image">
                                        <img src="/content/dam/noa/en_US/play-modes/tabletop-mode/tabletop.svg" alt="Tabletop mode"/>
                                    </div>
                                    <p>Tabletop mode</p>
                                </div>
                            
                                <div class="playmode playmode-hand-held">
                                    <div class="playmode-image">
                                        <img src="/content/dam/noa/en_US/play-modes/handheld-mode/handheld.svg" alt="Handheld mode"/>
                                    </div>
                                    <p>Handheld mode</p>
                                </div>
                            
                        </div>
                        
                    </dd>
                </div>
                <div class="game-info-item esrb-rating">                  
                    <dt class="h3">ESRB Rating:</dt>
                    <dd>
                        <a class="esrb-link" href="https://www.esrb.org/ratings-guide/" target="_blank" aria-label="ESRB RATINGS GUIDE">
                            <span class="esrb-content">
                                <img src="/content/dam/noa/en_US/esrb/t/t.svg" alt="Teen"/>
                                <span class="descriptors legal">
                                    <div>
                                        Suggestive Themes
                                    </div>
                                    
                                    
                                </span>
                            </span>
                        </a>
                    </dd>
                </div>
            </dl>
        </div>

        
        

        <div class="nso-support">
            <div class="service-logo">
                <img src="/etc.clientlibs/noa/clientlibs/clientlib-ncom/resources/images/global/logos/logo-nso.svg" alt="Nintendo Switch Online"/>
            </div>
            <div class="service-description">
                <p>Play online, access classic Super NES™ games, and more with a Nintendo Switch Online membership.</p>
            </div>
            <div class="service-link">
                <a href="/switch/online-service" aria-label="Nintendo Switch Online membership information page opens in a new window."><styled-button icon="chevron">Learn more</styled-button></a>
            </div>
            <div class="service-supports">
                <span class="h3">This game supports:</span>
            </div>
            <div class="services-supported">
                
                    
                       <a href="/switch/online-service/save-data-cloud/" aria-label="save-data-cloud">
                           <styled-button appearance="button">Save Data Cloud</styled-button>
                       </a>
                    
                
            </div>
        </div>

        

        

    </section>


          <section class="more-info" id="post-data">

    

    <div id="general-wrapper-992b1a6a-1048-3532-b9c8-0b267ce1205b" class="wrapper">
        <style>
            #general-wrapper-992b1a6a-1048-3532-b9c8-0b267ce1205b.custom-background {
                
                
                
            }
            #general-wrapper-992b1a6a-1048-3532-b9c8-0b267ce1205b {
                
            }
            @media screen and (max-width: 570px) {
                #general-wrapper-992b1a6a-1048-3532-b9c8-0b267ce1205b.custom-background {
                    
                }
                #general-wrapper-992b1a6a-1048-3532-b9c8-0b267ce1205b {
                    
                }
            }
        </style>


        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
          
          <section class="more-info" id="post-divider">

    

    <div id="general-wrapper-abd3a5d2-6c12-39bc-b128-81434bf4a610" class="wrapper">
        <style>
            #general-wrapper-abd3a5d2-6c12-39bc-b128-81434bf4a610.custom-background {
                
                
                
            }
            #general-wrapper-abd3a5d2-6c12-39bc-b128-81434bf4a610 {
                
            }
            @media screen and (max-width: 570px) {
                #general-wrapper-abd3a5d2-6c12-39bc-b128-81434bf4a610.custom-background {
                    
                }
                #general-wrapper-abd3a5d2-6c12-39bc-b128-81434bf4a610 {
                    
                }
            }
        </style>


        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          

          <section class="more-info" id="pre-dlc">

    

    <div id="general-wrapper-ac9baaae-a313-3901-a624-df090f4df76e" class="wrapper">
        <style>
            #general-wrapper-ac9baaae-a313-3901-a624-df090f4df76e.custom-background {
                
                
                
            }
            #general-wrapper-ac9baaae-a313-3901-a624-df090f4df76e {
                
            }
            @media screen and (max-width: 570px) {
                #general-wrapper-ac9baaae-a313-3901-a624-df090f4df76e.custom-background {
                    
                }
                #general-wrapper-ac9baaae-a313-3901-a624-df090f4df76e {
                    
                }
            }
        </style>


        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
    


          <section class="more-info" id="post-dlc">

    

    <div id="general-wrapper-01a57079-6a92-343b-aa93-045f356207ef" class="wrapper">
        <style>
            #general-wrapper-01a57079-6a92-343b-aa93-045f356207ef.custom-background {
                
                
                
            }
            #general-wrapper-01a57079-6a92-343b-aa93-045f356207ef {
                
            }
            @media screen and (max-width: 570px) {
                #general-wrapper-01a57079-6a92-343b-aa93-045f356207ef.custom-background {
                    
                }
                #general-wrapper-01a57079-6a92-343b-aa93-045f356207ef {
                    
                }
            }
        </style>


        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
    <section id="legal" class="content-wrapper-standard">
        
        
        
        
        
        <p><p>A Nintendo Switch Online membership (sold separately) is required for Save Data Cloud backup.</p>
<p>(c) inkle Ltd</p>
</p>
        <br/>
    </section>


          <section class="more-info" id="post-legal">

    

    <div id="general-wrapper-28d22e71-80d7-3bfe-9141-53aa749e9ff1" class="wrapper">
        <style>
            #general-wrapper-28d22e71-80d7-3bfe-9141-53aa749e9ff1.custom-background {
                
                
                
            }
            #general-wrapper-28d22e71-80d7-3bfe-9141-53aa749e9ff1 {
                
            }
            @media screen and (max-width: 570px) {
                #general-wrapper-28d22e71-80d7-3bfe-9141-53aa749e9ff1.custom-background {
                    
                }
                #general-wrapper-28d22e71-80d7-3bfe-9141-53aa749e9ff1 {
                    
                }
            }
        </style>


        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>

          
    <div class="gdp-also-viewed target-container">
        <div id="gdp-also-viewed-target"></div>
        <script type="module">
            nclood.Target.insertActivityAround('gdpAlsoViewed', '#gdp-also-viewed-target', {
                'entity.id': window.game && window.game.uuid || ''
            });
        </script>
    </div>

          
          
    <div class="gdp-recently-viewed target-container">
        <div id="gdp-recently-viewed-target"></div>
        <script type="module">
            nclood.Target.insertActivityAround('gdpRecentlyViewed', '#gdp-recently-viewed-target', {
                'entity.id': window.game && window.game.uuid || ''
            });
        </script>
    </div>


          <section class="more-info" id="pre-footer">

    

    <div id="general-wrapper-cfd8722d-4aab-318f-9e5b-7ec77f70df31" class="wrapper">
        <style>
            #general-wrapper-cfd8722d-4aab-318f-9e5b-7ec77f70df31.custom-background {
                
                
                
            }
            #general-wrapper-cfd8722d-4aab-318f-9e5b-7ec77f70df31 {
                
            }
            @media screen and (max-width: 570px) {
                #general-wrapper-cfd8722d-4aab-318f-9e5b-7ec77f70df31.custom-background {
                    
                }
                #general-wrapper-cfd8722d-4aab-318f-9e5b-7ec77f70df31 {
                    
                }
            }
        </style>


        


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

    </div>

</section>
    </div>
    
    


     <script src="https://code.nintendo.com/web-components/platform-label/platform-label.js" type="module" async></script>
     <script src="https://code.nintendo.com/web-components/cta-mini-blade/cta-mini-blade.js" type="module" async></script>
     <script src="https://code.nintendo.com/web-components/1.1.2/legacy-product-tile/legacy-product-tile.js" type="module" async></script>

    


    

</div>

    
</div>
</div>
<div class="footer aem-GridColumn aem-GridColumn--default--12">
  

<footer>
	<div class="experiencefragment">

    
    

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="footernav aem-GridColumn aem-GridColumn--default--12">
<nav class="global-footer-top">
	<div class="wrapper">
		<ul class="row row-5cols accordion">
			
				
				
					<li>
						<a href="/games" title="games" class="trigger">Games</a>

						<ul class="content" style="">
							<li><a href="/games/coming-soon">Coming Soon</a></li>
						
							<li><a href="/games/game-guide/#filter/:q=&dFR[availability][0]=Available%20now&dFR[platform][0]=Nintendo%20Switch">Nintendo Switch</a></li>
						
							<li><a href="/games/game-guide/#filter/:q=&dFR[availability][0]=Available%20now&dFR[platform][0]=Wii%20U">Wii U</a></li>
						
							<li><a href="/games/game-guide/#filter/:q=&dFR[availability][0]=Available%20now&dFR[platform][0]=Nintendo%203DS">Nintendo 3DS</a></li>
						</ul>
					</li>
				
			
				
				
					<li>
						<a href="/games/game-guide" title="game-guide" class="trigger">Explore More</a>

						<ul class="content" style="">
							<li><a href="/games/game-guide">Game Guide</a></li>
						
							<li><a href="/games/game-guide/#filter/:q=&dFR[characters][0]=Mario">All Mario Games</a></li>
						
							<li><a href="/games/game-guide/#filter/:q=&dFR[esrb][0]=Everyone">Games for Any Age</a></li>
						</ul>
					</li>
				
			
				
				
					<li>
						<a href="https://www.nintendo.com/consumer" title="consumer" class="trigger">Support</a>

						<ul class="content" style="">
							<li><a href="https://www.nintendo.com/consumer/manuals/warrantytext_eng.jsp">Updated Warranty</a></li>
						
							<li><a href="https://en-americas-support.nintendo.com/app/products/detail/p/989">Nintendo Switch Support</a></li>
						
							<li><a href="https://en-americas-support.nintendo.com/app/products/detail/p/603">Wii U Support</a></li>
						
							<li><a href="https://en-americas-support.nintendo.com/app/products/detail/p/605">Nintendo 3DS Support</a></li>
						
							<li><a href="https://www.nintendo.com/consumer/repair">Repair Help</a></li>
						
							<li><a href="https://www.nintendo.com/consumer/recycle.jsp">Nintendo Product Recycling</a></li>
						</ul>
					</li>
				
			
				
				
					<li>
						<a href="https://www.nintendo.com/consumer/retail/retail_retailers.jsp" title="retail_retailers" class="trigger">Where To Buy</a>

						<ul class="content" style="">
							<li><a href="/games/game-guide">Game Store</a></li>
						
							<li><a href="https://www.nintendo.com/consumer/retail/retail_retailers.jsp">List of Online Retailers</a></li>
						
							<li><a href="http://www.nintendonyc.com/">Nintendo NY</a></li>
						
							<li><a href="http://store.nintendo.com/">Nintendo Store</a></li>
						</ul>
					</li>
				
			
				
				
					<li>
						<a href="https://www.nintendo.com/healthandsafety" title="healthandsafety" class="trigger">Health &amp; Safety/Privacy</a>

						<ul class="content" style="">
							<li><a href="https://www.nintendo.com/consumer/manuals/healthsafety.jsp">Health &amp; Safety Precautions Manual</a></li>
						
							<li><a href="/interest-based-ads-policy">Cookies and Interest-Based ads</a></li>
						
							<li><a href="/privacy-policy">Privacy Policy</a></li>
						
							<li><a href="/terms-of-use">Terms of Use</a></li>
						</ul>
					</li>
				
			

			<li class="column col3 col4-tab footer-icon-country">
				<a href="/regionselector/" title="regionselector">Change Region <span></span></a>
			</li>
		</ul>
	</div>
</nav>

    


</div>

    
</div>

</div>
</div>

	<div class="global-footer-xf experiencefragment">

    
    

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="footerbottom aem-GridColumn aem-GridColumn--default--12">

	
    <div class="footer-social padding-top-1 padding-bottom-2 light-gray-1-text" style="background: linear-gradient(to bottom, #3c3a3a 0, #484848 50%)">
        <div class="constrained">
            <div class="flex justify-content-center align-items-center wrap line-height-1">
                <div class="grid inline col-1 gap-1 margin-1 justify-items-center">
                    <ul class="grid inline col-2-auto gap-1">
                        <li>
                            <a class="block strong" href="/contact/">Contact Us</a>
                        </li>
                        <li>
                            <a class="block strong" target="_blank" rel="nofollow" href="https://nintendoofamerica.co1.qualtrics.com/jfe/form/SV_dp1F1wielOUu20t">Website Feedback</a>
                        </li>
                    </ul>
                    <ul class="grid inline col-4 gap-1">
                        <li>
                            <a class="social-channel flex align-items-center justify-content-center" target="_blank" rel="nofollow" href="https://www.facebook.com/nintendo" aria-label="Nintendo on Facebook" title="Nintendo on Facebook" style="background-color: #1878f2"><svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024" width="30" height="30">
    <path d="M1024,512C1024,229.23,794.77,0,512,0S0,229.23,0,512c0,255.55,187.23,467.37,432,505.78V660H302V512H432V399.2C432,270.88,508.44,200,625.39,200c56,0,114.61,10,114.61,10V336H675.44c-63.6,0-83.44,39.47-83.44,80v96H734L711.3,660H592v357.78C836.77,979.37,1024,767.55,1024,512Z" fill="#fff"></path>
</svg></a>
                        </li>
                        <li>
                            <a class="social-channel flex align-items-center justify-content-center" target="_blank" rel="nofollow" href="https://instagram.com/nintendo" aria-label="Nintendo on Instagram" title="Nintendo on Instagram" style="background-color: #d32c69"><svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" width="30" height="30" fill="#fff">
    <path d="M256,49.47c67.27,0,75.23.26,101.8,1.47,24.56,1.12,37.9,5.22,46.78,8.67a78,78,0,0,1,29,18.85,78,78,0,0,1,18.85,29c3.45,8.88,7.55,22.22,8.67,46.78,1.21,26.57,1.47,34.53,1.47,101.8s-.26,75.23-1.47,101.8c-1.12,24.56-5.22,37.9-8.67,46.78a83.51,83.51,0,0,1-47.81,47.81c-8.88,3.45-22.22,7.55-46.78,8.67-26.56,1.21-34.53,1.47-101.8,1.47s-75.24-.26-101.8-1.47c-24.56-1.12-37.9-5.22-46.78-8.67a78,78,0,0,1-29-18.85,78,78,0,0,1-18.85-29c-3.45-8.88-7.55-22.22-8.67-46.78-1.21-26.57-1.47-34.53-1.47-101.8s.26-75.23,1.47-101.8c1.12-24.56,5.22-37.9,8.67-46.78a78,78,0,0,1,18.85-29,78,78,0,0,1,29-18.85c8.88-3.45,22.22-7.55,46.78-8.67,26.57-1.21,34.53-1.47,101.8-1.47m0-45.39c-68.42,0-77,.29-103.87,1.52S107,11.08,91,17.3A123.68,123.68,0,0,0,46.36,46.36,123.68,123.68,0,0,0,17.3,91c-6.22,16-10.48,34.34-11.7,61.15S4.08,187.58,4.08,256s.29,77,1.52,103.87S11.08,405,17.3,421a123.68,123.68,0,0,0,29.06,44.62A123.52,123.52,0,0,0,91,494.69c16,6.23,34.34,10.49,61.15,11.71s35.45,1.52,103.87,1.52,77-.29,103.87-1.52S405,500.92,421,494.69A128.74,128.74,0,0,0,494.69,421c6.23-16,10.49-34.34,11.71-61.15s1.52-35.45,1.52-103.87-.29-77-1.52-103.87S500.92,107,494.69,91a123.52,123.52,0,0,0-29.05-44.62A123.68,123.68,0,0,0,421,17.3c-16-6.22-34.34-10.48-61.15-11.7S324.42,4.08,256,4.08Z"></path><path d="M256,126.64A129.36,129.36,0,1,0,385.36,256,129.35,129.35,0,0,0,256,126.64ZM256,340a84,84,0,1,1,84-84A84,84,0,0,1,256,340Z"></path>
    <circle cx="390.48" cy="121.52" r="30.23"></circle>
</svg></a>
                        </li>
                        <li>
                            <a class="social-channel flex align-items-center justify-content-center" target="_blank" rel="nofollow" href="https://twitter.com/NintendoAmerica" aria-label="Nintendo on Twitter" title="Nintendo on Twitter" style="background-color: #1DA1F2"><svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 250 203.18" width="30" height="24">
    <path d="M78.62,203.18C173,203.18,224.56,125,224.56,57.24q0-3.33-.15-6.63A104.24,104.24,0,0,0,250,24.05a102.11,102.11,0,0,1-29.46,8.08A51.52,51.52,0,0,0,243.1,3.76a103.15,103.15,0,0,1-32.57,12.45A51.34,51.34,0,0,0,123.12,63,145.59,145.59,0,0,1,17.4,9.39,51.33,51.33,0,0,0,33.28,77.87a50.87,50.87,0,0,1-23.23-6.42c0,.22,0,.43,0,.65a51.31,51.31,0,0,0,41.15,50.29,51.42,51.42,0,0,1-23.17.88,51.34,51.34,0,0,0,47.92,35.62,102.91,102.91,0,0,1-63.7,22A105.19,105.19,0,0,1,0,180.14a145.17,145.17,0,0,0,78.62,23" fill="#fff"></path>
</svg></a>
                        </li>
                        <li>
                            <a class="social-channel flex align-items-center justify-content-center" target="_blank" rel="nofollow" href="https://www.youtube.com/nintendo" aria-label="Nintendo on YouTube" title="Nintendo on YouTube" style="background-color: #ff0200"><svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 121.48 85.04" width="30" height="21">
    <path d="M119,13.28A15.23,15.23,0,0,0,108.21,2.54C98.73,0,60.74,0,60.74,0s-38,0-47.46,2.54A15.21,15.21,0,0,0,2.54,13.28C0,22.75,0,42.52,0,42.52S0,62.29,2.54,71.76A15.21,15.21,0,0,0,13.28,82.5C22.75,85,60.74,85,60.74,85s38,0,47.47-2.54A15.23,15.23,0,0,0,119,71.76c2.53-9.47,2.53-29.24,2.53-29.24S121.48,22.75,119,13.28ZM48.59,60.74V24.3L80.16,42.52Z" fill="#fff"></path>
</svg></a>
                        </li>
                    </ul>
                </div>
                <a class="privacy-certified block margin-1" target="_blank" href="https://www.esrb.org/EPCConfirm/891/" aria-label="Privacy Certified ESRB" title="Privacy Certified ESRB" rel="nofollow"><svg class="block" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 114 154.3" width="60" height="81">
    <path fill="#fff" d="M113.8,0.4h-114v154.3h114V0.4L113.8,0.4z"></path>
    <polyline points="112.2,2 112.2,153 1.6,153 1.6,2 112.2,2"></polyline>
    <rect x="7.6" y="7.7" fill="#fff" width="98.7" height="23"></rect>
    <rect x="7.8" y="36.4" fill="#fff" width="98.6" height="89.8"></rect>
    <path d="M13.4,12.1c2.2,0,3.1,0.6,3.1,2.6v3c0,1.9-0.9,2.6-2.9,2.6h-0.5v6.1h-1.8V12.1H13.4z M13,18.8h0.3c1.1,0,1.3-0.4,1.3-1.7    v-1.9c0-1.3-0.2-1.7-1.3-1.7H13V18.8z"></path>
    <path d="M19.9,12.1c2.1,0,3,0.6,3,2.4v2.3c0,1.4-0.5,2.1-2,2.2c1.6,0.1,2.1,0.8,2.1,2.4v5H21v-5c0-1.3-0.2-1.6-1.5-1.6h-0.4v6.6    h-1.8V12.1H19.9z M19.2,18.3h0.4c1.2,0,1.4-0.4,1.4-1.6v-1.6c0-1.2-0.3-1.6-1.4-1.6h-0.4V18.3z"></path>
    <path d="M26.2,12.1v14.3h-1.9V12.1H26.2z"></path>
    <path d="M28.8,12.1l1.3,12h0.1l1.2-12h1.6l-1.8,14.3h-2.4l-2-14.3H28.8z"></path>
    <path d="M37.8,12.1L40,26.4H38l-0.5-3.6h-2.4l-0.5,3.6H33l2.3-14.3H37.8z M35.4,21.3h2l-0.9-7.6h-0.1L35.4,21.3z"></path>
    <path d="M46,16h-1.8v-1c0-1.1-0.2-1.7-0.8-1.7c-0.8,0-0.9,0.6-0.9,2v7.8c0,1.4,0.1,2,0.9,2c0.6,0,0.8-0.5,0.8-1.6v-1.3h1.9v1.3    c0,2.2-0.6,3.1-2.7,3.1c-2.2,0-2.7-1.1-2.7-3.8v-7.1c0-2.7,0.6-3.8,2.7-3.8c2.1,0,2.7,0.9,2.7,3.1v1H46z"></path>
    <path d="M47.8,12.1l1.3,6.3h0.1l1.2-6.3H52l-2.2,8.3v5.9H48v-5.9L46,12.1H47.8z"></path>
    <path d="M60.8,16H59v-1c0-1.1-0.2-1.7-0.8-1.7c-0.8,0-0.9,0.6-0.9,2v7.8c0,1.4,0.1,2,0.9,2c0.6,0,0.8-0.5,0.8-1.6v-1.3h1.9v1.3    c0,2.2-0.6,3.1-2.7,3.1c-2.2,0-2.7-1.1-2.7-3.8v-7.1c0-2.7,0.6-3.8,2.7-3.8s2.7,0.9,2.7,3.1L60.8,16L60.8,16z"></path>
    <path d="M66.2,12.1v1.5h-2.4v4.5h2.3v1.5h-2.3v5.2h2.6v1.5h-4.4V12.1H66.2z"></path>
    <path d="M69.8,12.1c2.1,0,3,0.6,3,2.4v2.3c0,1.4-0.5,2.1-2,2.2c1.6,0.1,2.1,0.8,2.1,2.4v5H71v-5c0-1.3-0.2-1.6-1.5-1.6h-0.4v6.6    h-1.8V12.1H69.8z M69.2,18.3h0.4c1.2,0,1.4-0.4,1.4-1.6v-1.6c0-1.2-0.3-1.6-1.4-1.6h-0.4V18.3z"></path>
    <path d="M78.8,12.1v1.5h-1.7v12.7h-1.9V13.6h-1.7v-1.5H78.8z"></path>
    <path d="M81.3,12.1v14.3h-1.9V12.1H81.3z"></path>
    <path d="M87.2,12.1v1.5h-2.4v4.7h2.3v1.5h-2.3v6.6h-1.8V12.1H87.2z"></path>
    <path d="M90.1,12.1v14.3h-1.9V12.1H90.1z"></path>
    <path d="M95.8,12.1v1.5h-2.4v4.5h2.3v1.5h-2.3v5.2H96v1.5h-4.4V12.1H95.8z"></path>
    <path d="M99.1,12.1c3,0,3.6,0.8,3.6,4v6.3c0,3.1-0.6,4-3.6,4h-1.9V12.1H99.1z M99,24.9h0.4c1.2,0,1.5-0.3,1.5-1.6v-8.2    c0-1.2-0.3-1.6-1.5-1.6H99V24.9z"></path>
    <polygon fill="#fff" points="7.9,145.8 7.9,132.3 27.7,132.3 27.7,135.5 15.9,135.5 15.9,137.4 25.9,137.4 25.9,140.6      15.9,140.6 15.9,142.7 28.2,142.7 28.2,145.8    "></polygon>
    <path fill="#fff" d="M45.1,136.3c-0.1-0.5-0.6-0.7-1.2-0.9c-0.6-0.2-1.3-0.2-2.1-0.2c-1.8,0-2.5,0.3-2.5,0.8c0,2,14,0.8,14,5.7     c0,3.1-4.7,4.7-11.4,4.7c-6.4,0-10.6-2.1-10.8-4.5h7.6c0.2,0.5,0.6,0.8,1.3,1.1c0.6,0.2,1.5,0.3,2.3,0.3c2,0,3.3-0.3,3.3-1     c0-2-14-0.6-14-5.8c0-2.9,4.5-4.3,10.6-4.3c6.8,0,9.8,1.9,10.4,4.3h-7.5V136.3z"></path>
    <path fill="#fff" d="M65.2,138.2h3.1c2.5,0,3.8-0.4,3.8-1.3c0-1-1.4-1.4-3.2-1.4h-3.7V138.2z M65.2,141.1v4.7h-8v-13.5h11.5     c8.1,0,10.8,1.2,10.8,3.9c0,1.6-1.2,2.9-4.1,3.3c2.6,0.5,4.1,0.8,4.1,3.6c0,1.8-0.1,2.4,0.8,2.4v0.4h-8.1     c-0.2-0.3-0.4-1.2-0.4-2.4c0-1.8-0.5-2.3-4.3-2.3L65.2,141.1L65.2,141.1z"></path>
    <path fill="#fff" d="M92.3,135.5v2.3h3.3c1.6,0,2.7-0.4,2.7-1.2c0-1.1-1.6-1.1-3.2-1.1H92.3z M92.3,140.2v2.5h3.5     c2,0,3.5-0.2,3.5-1.2c0-1.2-1.9-1.3-4.4-1.3H92.3z M84.3,145.8v-13.5h11.6c5.5,0,9.8,0.7,9.8,3.4c0,1.4-1.6,2.4-3.2,2.9     c2.6,0.4,4.1,1.6,4.1,3.1c0,3-4.2,4.1-10.5,4.1H84.3z"></path>
    <path fill="#fff" d="M18.9,66.2c-1.9,1.3-3.3,3-3.2,5.6c0.1,2.7,1.8,4.3,4.1,5.4c-1.3,2.2-1.9,4.3-0.7,6.6c1.2,2.4,3.3,3.2,5.9,3.2   c0,0.7,0,1.2,0,1.7c-0.1,4.1,3.7,6.9,7.6,5.6c1.1-0.4,1.4-0.1,1.8,0.9c1.4,4,6.2,5.2,9.4,2.3c0.3-0.3,0.6-0.5,1-0.9   c1.6,2.1,3.6,3.1,6.1,2.7c2.6-0.4,3.9-2.3,4.9-4.6c2.3,1.2,4.6,1.4,6.7,0c2.2-1.5,2.7-3.7,2.5-6.2c2.5,0,4.7-0.5,6.1-2.7   s1-4.5-0.2-6.8c2.4-0.9,4.1-2.4,4.5-5s-0.9-4.5-2.8-6c0.2-0.2,0.2-0.4,0.3-0.5c3.5-3.2,2-9.2-2.6-10.1c-0.8-0.2-0.7-0.6-0.6-1.2   c0.2-1.1,0.4-2.3,0.2-3.4c-0.6-3-3-4.5-6.4-4.3c-0.9,0.1-1.3-0.1-1.4-1.1c-0.3-3.1-2.8-5.3-5.9-5.1c-1.3,0.1-2.6,0.7-4.1,1.1   c-1.1-1.9-2.6-3.5-5.3-3.6s-4.4,1.3-5.8,3.6c-2-1.7-4.1-2.4-6.6-1.4s-3.5,3-3.8,5.6c-0.4-0.1-0.6-0.1-0.8-0.2   c-5.2-1.1-8.4,3.3-7.1,7.3c0.2,0.7-0.1,0.9-0.8,1.1c-3.5,0.8-5.3,3.4-4.6,6.8C17.5,63.9,18.2,65,18.9,66.2z"></path>
    <path fill="#fff" d="M78.2,72.9c0,0.2-0.1,0.3-0.1,0.4c-0.1,2.8-1.2,5-3.3,6.8c-0.3,0.2-0.4,0.9-0.3,1.4c0.6,4.3-1.8,8.2-6,9.5   c-0.4,0.1-0.7,0.4-1.1,0.6c0.3,0.3,0.6,0.7,0.9,0.9c6.3,3.4,12.6,6.7,18.8,10.1c0.3,0.2,0.7,0.3,1,0.5c0-3.9,0-7.6,0-11.4   c0-0.5,0.4-1.1,0.8-1.4c1.4-1,2.9-1.9,4.3-2.8c1.7-1.1,3.5-2.3,5.4-3.5C91.8,80.1,85.2,76.5,78.2,72.9z"></path>
    <path fill="#fff" d="M54.6,123.4c0.4-0.4,0.6-0.7,0.9-1c2.1-2.7,4.2-5.3,6.4-8c0.3-0.3,0.8-0.7,1.2-0.7c1.5,0.1,2.9,0.3,4.4,0.5   c2.4,0.3,4.7,0.5,7.4,0.8c-2.9-6.9-5.6-13.7-8.4-20.5c-2.7,3.2-4.6,4-8.6,3.8c-0.4,0-1,0.3-1.3,0.7c-1.8,2.1-4,3.2-6.7,3.1   c-1.4-0.1-2.7-0.5-4.2-0.8C48.6,108.7,51.6,116,54.6,123.4z"></path>
    <path fill="#fff" d="M98.6,114.8c-2.6,0-4.6,2-4.6,4.6c0,2.5,2.1,4.5,4.6,4.5c2.6,0,4.5-2,4.5-4.6   C103.1,116.8,101.1,114.8,98.6,114.8z"></path>
    <path fill="#085EA9" d="M18.9,66.2c-0.6-1.3-1.4-2.4-1.6-3.6c-0.7-3.4,1.2-6,4.6-6.8c0.7-0.2,1-0.4,0.8-1.1c-1.3-4,1.9-8.4,7.1-7.3   c0.2,0,0.5,0.1,0.8,0.2c0.3-2.5,1.3-4.6,3.8-5.6c2.4-0.9,4.5-0.2,6.6,1.4c1.4-2.3,3.1-3.7,5.8-3.6c2.6,0.1,4.2,1.7,5.3,3.6   c1.5-0.4,2.8-1,4.1-1.1c3.1-0.2,5.6,2,5.9,5.1c0.1,1.1,0.5,1.2,1.4,1.1c3.4-0.2,5.8,1.3,6.4,4.3c0.2,1.1,0,2.3-0.2,3.4   c-0.1,0.6-0.2,1.1,0.6,1.2c4.6,1,6.2,6.9,2.6,10.1c-0.1,0.1-0.2,0.3-0.3,0.5c2,1.5,3.2,3.4,2.8,6c-0.4,2.6-2.1,4-4.5,5   c1.2,2.3,1.6,4.5,0.2,6.8c-1.4,2.2-3.6,2.8-6.1,2.7c0.2,2.5-0.3,4.7-2.5,6.2c-2.2,1.4-4.4,1.2-6.7,0c-0.9,2.3-2.2,4.2-4.9,4.6   c-2.6,0.4-4.5-0.6-6.1-2.7c-0.4,0.3-0.7,0.6-1,0.9c-3.2,2.9-8,1.7-9.4-2.3c-0.4-1-0.7-1.3-1.8-0.9c-3.9,1.3-7.7-1.5-7.6-5.6   c0-0.5,0-1,0-1.7c-2.5,0-4.6-0.8-5.9-3.2c-1.2-2.3-0.6-4.5,0.7-6.6c-2.3-1.1-4-2.7-4.1-5.4C15.6,69.2,17,67.5,18.9,66.2z    M45.9,94.9c13.9,0,25.1-11.1,25.2-25c0.1-13.8-11.3-25.1-25.2-25.1c-13.7,0-25,11.2-25,24.9C20.8,83.6,32,94.9,45.9,94.9z"></path>
    <path fill="#085EA9" d="M78.2,72.9c6.9,3.7,13.6,7.3,20.5,11c-1.9,1.2-3.6,2.4-5.4,3.5c-1.4,0.9-2.9,1.8-4.3,2.8   c-0.4,0.3-0.8,0.9-0.8,1.4c-0.1,3.8,0,7.5,0,11.4c-0.3-0.1-0.7-0.3-1-0.5c-6.3-3.4-12.6-6.7-18.8-10.1c-0.4-0.2-0.6-0.6-0.9-0.9   c0.4-0.2,0.7-0.5,1.1-0.6c4.1-1.3,6.6-5.2,6-9.5c-0.1-0.4,0-1.1,0.3-1.4c2.1-1.8,3.2-4,3.3-6.8C78.2,73.2,78.2,73.1,78.2,72.9z"></path>
    <path fill="#085EA9" d="M54.6,123.4c-3.1-7.4-6.1-14.7-9.1-22c1.5,0.3,2.8,0.7,4.2,0.8c2.7,0.1,4.9-1,6.7-3.1c0.3-0.4,0.9-0.7,1.3-0.7   c4,0.2,5.9-0.6,8.6-3.8c2.8,6.8,5.6,13.6,8.4,20.5c-2.6-0.3-5-0.6-7.4-0.8c-1.5-0.2-2.9-0.4-4.4-0.5c-0.4,0-1,0.3-1.2,0.7   c-2.2,2.6-4.3,5.3-6.4,8C55.2,122.7,55,123,54.6,123.4z"></path>
    <path fill="#fff" d="M45.9,94.9c-13.9,0-25-11.3-25-25.3c0-13.7,11.3-24.9,25-24.9c13.9,0.1,25.3,11.4,25.2,25.2   S59.7,94.9,45.9,94.9z M33.9,69c0.2-2.3,0.4-4.4,0.7-6.7c-2.7-1-5.1-2.3-6.9-4.7c-2.1,2.6-3.9,8.3-3.6,11.3   C27.4,69,30.6,69,33.9,69z M24,70.9c0.3,4.2,1.4,7.9,3.7,11.4c1.8-2.5,4.3-3.7,6.9-4.8c-0.2-2.3-0.4-4.4-0.7-6.6   C30.6,70.9,27.4,70.9,24,70.9z M64.3,57.7c-1.7,2.2-3.9,3.5-6.4,4.5c-0.3,0.1-0.5,0.6-0.5,1c0.1,1.6,0.3,3.3,0.4,4.9   c0,0.8,0.3,1.1,1.1,1.1c1.9,0,3.8,0,5.8,0c3.4,0,3.4,0,2.8-3.3C67.1,62.9,66.1,60.2,64.3,57.7z M64.3,82.2   c2.1-3.4,3.4-6.9,3.5-10.8c0-0.2-0.6-0.7-0.9-0.7c-2.7-0.1-5.4,0-8,0c-0.7,0-1,0.3-1,1c-0.1,1.7-0.3,3.3-0.4,5c0,0.3,0.3,0.8,0.5,1   C60.5,78.7,62.7,80,64.3,82.2z M53.2,54.1c-2.4,0.5-4.3,0.8-6.2,1.3c-0.3,0.1-0.7,0.4-0.7,0.6c-0.1,2.1,0,4.2,0,6.7   c3.2-0.4,6.2-0.8,9.5-1.3C54.8,58.6,54,56.2,53.2,54.1z M55.8,78.8c-3.2-0.9-6.2-1.4-9.4-1.3c0,2.4,0,4.6,0,6.7   c2.2,0.5,4.4,1.1,6.8,1.7C54,83.7,54.8,81.3,55.8,78.8z M44.8,55.6c-2-0.5-3.8-1-5.9-1.6c-0.8,2.3-1.7,4.6-2.6,7.3   c3.1,0.5,5.8,0.9,8.6,1.3C44.8,60,44.8,57.7,44.8,55.6z M44.7,84.3c0-2.2,0-4.5,0-7c-2.8,0.4-5.5,0.8-8.5,1.3   c1,2.7,1.9,5.1,2.7,7.3C41,85.3,42.8,84.8,44.7,84.3z M46.4,69.1c3.2,0,6.3,0,9.4,0c0.2,0,0.7-0.5,0.6-0.7   c-0.1-1.6-0.2-3.2-0.4-4.8c0-0.2-0.5-0.5-0.7-0.5c-3,0.4-5.9,0.9-8.9,1.4C46.4,65.9,46.4,67.4,46.4,69.1z M46.4,75.4   c3,0.5,5.9,0.9,8.7,1.4c0.7,0.1,1,0,1-0.7c0.1-1.4,0.3-2.7,0.4-4.1c0.1-0.9-0.2-1.3-1.2-1.3c-2.6,0.1-5.3,0-7.9,0   c-0.3,0-0.7,0.1-1,0.1C46.4,72.5,46.4,74,46.4,75.4z M36,63c-0.2,2-0.4,3.9-0.5,6c3.2,0,6.3,0,9.3,0c0-1.6,0-3.2,0-4.7   C41.8,63.9,39,63.5,36,63z M36,76.8c3-0.5,5.9-0.9,8.8-1.3c0-1.5,0-3,0-4.6c-3.1,0-6.1,0-9.3,0C35.6,73,35.8,74.9,36,76.8z    M57.2,60.6c2.2-0.7,4.3-1.8,5.8-3.7c0.2-0.3,0.2-1-0.1-1.2c-1.7-1.6-3.4-3.1-5.2-4.6c-0.2-0.2-0.8-0.2-1,0c-0.8,0.6-1.6,1.4-2.2,2   C55.3,55.5,56.2,58,57.2,60.6z M54.5,86.9c0.7,0.6,1.4,1.3,2.2,1.9c0.2,0.2,0.8,0.2,1,0.1c1.8-1.5,3.6-3.1,5.3-4.7   c0.2-0.2,0.3-0.8,0.1-1c-1.5-2.1-3.6-3.1-5.9-3.9C56.2,81.9,55.3,84.4,54.5,86.9z M34.9,60.6c0.6-1.8,1.1-3.4,1.6-4.9   c0.3-0.9,1.1-1.8,0.9-2.5c-0.1-0.7-1.3-1.2-1.9-1.9c-0.5-0.6-0.9-0.7-1.5-0.2c-1.6,1.5-3.3,2.9-4.9,4.4c-0.6,0.6-0.5,1.1,0,1.6   C30.8,58.8,32.7,59.8,34.9,60.6z M34.8,79.3c-2.1,0.8-4.1,1.7-5.6,3.5c-0.3,0.3-0.5,1-0.3,1.2c1.6,2.1,3.6,3.9,5.9,5.2   c1-0.9,1.8-1.6,2.7-2.3C36.6,84.4,35.8,81.9,34.8,79.3z M46.4,91.4c2.6-0.2,4.2-1.9,5.7-3.9c-1.9-0.8-3.7-1.4-5.7-1.1   C46.4,88.1,46.4,89.7,46.4,91.4z M46.4,48.5c0,1.8,0,3.4,0,5.3c1.9-0.4,3.7-0.8,5.7-1.3C50.6,50.3,49,48.8,46.4,48.5z M44.8,48.6   c-2.1,0.6-3.5,2-4.9,3.9c1.7,0.4,3.2,0.8,4.9,1.2C44.8,51.9,44.8,50.3,44.8,48.6z M39.9,87.4c1.4,1.9,2.8,3.3,4.9,3.9   c0-1.7,0-3.3,0-5.1C43.1,86.6,41.6,86.9,39.9,87.4z M36.2,49.8c0.9,0.7,1.6,1.3,2.3,1.8c1.1-1.2,2-2.3,3-3.4c0-0.1-0.1-0.1-0.1-0.2   C39.8,48.5,38.1,49.1,36.2,49.8z M36.2,90.1c2,0.7,3.6,1.2,5.2,1.8c0-0.1,0.1-0.1,0.1-0.2c-1-1.1-2-2.2-3-3.4   C37.8,88.8,37.2,89.3,36.2,90.1z M53.6,88.3c-1.1,1.2-2.1,2.3-3.1,3.4c0,0.1,0,0.1,0.1,0.2c1.7-0.6,3.3-1.1,5.2-1.8   C54.8,89.4,54.2,88.8,53.6,88.3z M53.6,51.6c0.7-0.5,1.3-1.1,2.2-1.8c-1.9-0.7-3.6-1.2-5.2-1.8c0,0.1,0,0.1,0,0.2   C51.5,49.3,52.5,50.3,53.6,51.6z"></path>
    <path fill="#085EA9" d="M33.9,69c-3.3,0-6.5,0-9.8,0c-0.3-3,1.5-8.7,3.6-11.3c1.8,2.3,4.2,3.6,6.9,4.7C34.2,64.6,34.1,66.8,33.9,69z"></path>
    <path fill="#085EA9" d="M24,70.9c3.4,0,6.6,0,9.9,0c0.2,2.2,0.4,4.3,0.7,6.6c-2.6,1-5.1,2.3-6.9,4.8C25.2,78.7,24.2,75,24,70.9z"></path>
    <path fill="#085EA9" d="M64.3,57.7c1.7,2.5,2.7,5.2,3.3,8.1c0.5,3.3,0.5,3.3-2.9,3.3c-1.9,0-3.8,0-5.8,0c-0.8,0-1.1-0.3-1.1-1.1   c-0.1-1.6-0.3-3.3-0.4-4.9c0-0.3,0.2-0.9,0.5-1C60.5,61.2,62.7,59.9,64.3,57.7z"></path>
    <path fill="#085EA9" d="M64.3,82.2c-1.7-2.2-3.9-3.5-6.4-4.5c-0.3-0.1-0.5-0.6-0.5-1c0.1-1.7,0.3-3.3,0.4-5c0-0.7,0.3-1,1-1   c2.7,0,5.4,0,8,0c0.3,0,0.9,0.4,0.9,0.7C67.8,75.4,66.5,78.9,64.3,82.2z"></path>
    <path fill="#085EA9" d="M53.2,54.1c0.8,2.1,1.6,4.5,2.6,7.2c-3.3,0.5-6.3,0.9-9.5,1.3c0-2.4,0-4.6,0-6.7c0-0.2,0.4-0.6,0.7-0.6   C49,54.9,50.8,54.6,53.2,54.1z"></path>
    <path fill="#085EA9" d="M55.8,78.8c-0.9,2.5-1.8,4.9-2.5,7.1c-2.5-0.6-4.6-1.1-6.8-1.7c0-2.1,0-4.4,0-6.7   C49.5,77.4,52.6,77.9,55.8,78.8z"></path>
    <path fill="#085EA9" d="M44.8,55.6c0,2.2,0,4.5,0,7c-2.8-0.4-5.5-0.8-8.6-1.3c1-2.7,1.8-5.1,2.6-7.3C40.9,54.5,42.8,55,44.8,55.6z"></path>
    <path fill="#085EA9" d="M44.7,84.3c-1.9,0.5-3.7,1-5.9,1.6C38,83.7,37,81.3,36,78.6c3-0.5,5.7-0.9,8.6-1.3   C44.7,79.9,44.7,82.1,44.7,84.3z"></path>
    <path fill="#085EA9" d="M46.4,69.1c0-1.7,0-3.2,0-4.6c3-0.5,6-1,8.9-1.4c0.2,0,0.7,0.3,0.7,0.5c0.2,1.6,0.4,3.2,0.4,4.8   c0,0.2-0.4,0.7-0.6,0.7C52.7,69.1,49.6,69.1,46.4,69.1z"></path>
    <path fill="#085EA9" d="M46.4,75.4c0-1.4,0-2.9,0-4.5c0.3,0,0.7-0.1,1-0.1c2.6,0,5.3,0,7.9,0c1,0,1.3,0.4,1.2,1.3   c-0.2,1.3-0.3,2.7-0.4,4.1c-0.1,0.7-0.4,0.8-1,0.7C52.2,76.3,49.4,75.9,46.4,75.4z"></path>
    <path fill="#085EA9" d="M36,63c3,0.5,5.8,0.9,8.8,1.3c0,1.5,0,3,0,4.7c-3.1,0-6.1,0-9.3,0C35.6,67,35.8,65,36,63z"></path>
    <path fill="#085EA9" d="M36,76.8c-0.2-1.9-0.4-3.9-0.6-5.9c3.2,0,6.3,0,9.3,0c0,1.6,0,3.1,0,4.6C41.9,75.9,39,76.4,36,76.8z"></path>
    <path fill="#085EA9" d="M57.2,60.6c-0.9-2.6-1.8-5-2.7-7.5c0.7-0.6,1.4-1.4,2.2-2c0.2-0.2,0.8-0.2,1,0c1.8,1.5,3.5,3,5.2,4.6   c0.2,0.2,0.3,0.9,0.1,1.2C61.5,58.8,59.3,59.8,57.2,60.6z"></path>
    <path fill="#085EA9" d="M54.5,86.9c0.9-2.5,1.8-4.9,2.7-7.5c2.3,0.8,4.4,1.8,5.9,3.9c0.1,0.2,0.1,0.8-0.1,1c-1.7,1.6-3.5,3.1-5.3,4.7   c-0.2,0.2-0.8,0.1-1-0.1C55.8,88.2,55.2,87.5,54.5,86.9z"></path>
    <path fill="#085EA9" d="M34.9,60.6c-2.2-0.8-4.1-1.8-5.6-3.5c-0.5-0.6-0.7-1.1,0-1.6c1.6-1.5,3.3-2.9,4.9-4.4c0.6-0.5,1-0.4,1.5,0.2   c0.6,0.7,1.7,1.2,1.9,1.9c0.1,0.7-0.6,1.6-0.9,2.5C36,57.3,35.5,58.9,34.9,60.6z"></path>
    <path fill="#085EA9" d="M34.8,79.3c0.9,2.6,1.8,5.1,2.7,7.6c-0.8,0.7-1.7,1.5-2.7,2.3c-2.3-1.3-4.3-3.1-5.9-5.2   c-0.2-0.2,0.1-0.9,0.3-1.2C30.7,81,32.7,80.1,34.8,79.3z"></path>
    <path fill="#085EA9" d="M46.4,91.4c0-1.7,0-3.3,0-5c2-0.2,3.8,0.4,5.7,1.1C50.6,89.5,49,91.2,46.4,91.4z"></path>
    <path fill="#085EA9" d="M46.4,48.5c2.6,0.3,4.2,1.9,5.7,4.1c-2,0.4-3.8,0.8-5.7,1.3C46.4,51.9,46.4,50.2,46.4,48.5z"></path>
    <path fill="#085EA9" d="M44.8,48.6c0,1.7,0,3.3,0,5.1c-1.6-0.4-3.1-0.8-4.9-1.2C41.2,50.6,42.6,49.2,44.8,48.6z"></path>
    <path fill="#085EA9" d="M39.9,87.4c1.8-0.4,3.2-0.8,4.9-1.2c0,1.8,0,3.4,0,5.1C42.7,90.7,41.2,89.3,39.9,87.4z"></path>
    <path fill="#085EA9" d="M36.2,49.8c1.9-0.7,3.5-1.2,5.2-1.8c0,0.1,0.1,0.1,0.1,0.2c-1,1.1-1.9,2.1-3,3.4C37.9,51,37.2,50.5,36.2,49.8z   "></path>
    <path fill="#085EA9" d="M36.2,90.1c1-0.8,1.6-1.3,2.3-1.8c1.1,1.2,2,2.3,3,3.4c0,0.1-0.1,0.1-0.1,0.2C39.8,91.3,38.2,90.8,36.2,90.1z"></path>
    <path fill="#085EA9" d="M53.6,88.3c0.6,0.5,1.3,1,2.3,1.8c-1.9,0.7-3.6,1.2-5.2,1.8c0-0.1,0-0.1-0.1-0.2   C51.5,90.6,52.5,89.5,53.6,88.3z"></path>
    <path fill="#085EA9" d="M53.6,51.6c-1.1-1.2-2.1-2.3-3-3.4c0-0.1,0-0.1,0-0.2c1.6,0.6,3.3,1.1,5.2,1.8C54.8,50.5,54.2,51,53.6,51.6z"></path>
    <path fill="#fff" d="M97.5,119c0-0.7,0.1-1.1,0.1-1.7c0.7,0.2,1.2,0.3,1.8,0.5c0.1,0,0.1,0.5,0,0.5C98.8,118.6,98.2,118.7,97.5,119   z"></path>
    <path fill="#151011" d="M98.5,118.8c0.8,0,1-0.3,1-0.7c0-0.4-0.2-0.6-0.9-0.6h-1v1.3C97.6,118.8,98.5,118.8,98.5,118.8z M97.6,119.6   v2.2h-0.9v-5.1h1.8c1,0,2,0.3,2,1.4c0,0.6-0.4,1-1.1,1.2l0,0c0.7,0.1,0.8,0.5,0.9,1s0.1,1,0.3,1.5h-1.1c-0.1-0.3-0.1-0.6-0.2-0.9   c-0.1-0.4-0.1-0.8-0.3-1.1c-0.2-0.2-0.5-0.2-0.8-0.2L97.6,119.6 M102.3,119.3c0-2-1.7-3.5-3.8-3.5c-2.1,0-3.8,1.6-3.8,3.5   c0,2,1.7,3.6,3.8,3.6C100.7,122.8,102.3,121.2,102.3,119.3 M93.8,119.3c0-2.4,2.1-4.3,4.7-4.3s4.6,1.9,4.6,4.3   c0,2.4-2.1,4.3-4.6,4.3C96,123.6,93.8,121.6,93.8,119.3"></path>
</svg></a>
            </div>
            <div class="copyright text-align-center">
                <p><small>© 2021 Nintendo. Games are property of their respective owners. Nintendo of America Inc. Headquarters are in Redmond, Washington</small></p>
            </div>
        </div>
    </div>

	
	


</div>

    
</div>

</div>
</div>

</footer>

</div>

    
</div>
</div>

        </main>
    </div>


            

    <script type="text/javascript" src="https://media.nintendo.com/share/nclood/stable/en-us/bundles/all.min.js"></script>

    
        
    
<script type="text/javascript" src="/etc.clientlibs/noa/clientlibs/clientlib-ncom/clientlibs/dependencies.min.f38af1a9ad70eff840e897a1d6ab09c5.js"></script>



    

    <script>
        (function($objNS) {
            $objNS.cpOmtr = $objNS.omniture().config(
                "games",
                "heavens-vault-switch"
            ).trackPage(
                "games:detail:switch:h:heavens-vault-switch",
                false
            );
        }(NIN));
    </script>

    <script>
        (function($objNS) {
            $objNS.isAuthor = false;
        }(NIN));
    </script>

    

    
        
    
<script type="text/javascript" src="/etc.clientlibs/noa/clientlibs/clientlib-base.min.e3598a5efd37761a79251ac8b2a80631.js"></script>



    


    
    
<script type="text/javascript" src="/etc.clientlibs/noa/components/content/game-details/clientlibs.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/noa/components/content/age-verification/clientlibs.min.02fec0aaf34808bfd6342bcea699be4a.js"></script>
<script type="text/javascript" src="/etc.clientlibs/noa/clientlibs/clientlib-ncom/clientlibs/gamedetail.min.db10dc93594d0e09edd9a38a62753e73.js"></script>



    

    


            

        
    </body>
</html>
